Results 1 to 5 of 5
  1.    #1  
    Help! Does anyone use their Palm pre plus as their wireless connection for a desktop computer? Have an HP with windows xp. Was told to purchase a Linksys wireless N adaptor. Says it's connected to the router with excellent signal but cannot access internet. When I try to test it says windows cannot configure the wireless connection. Any help would be GREATLY appreciated!! Another wierd thing is that all of my desktop shortcuts/icons have disappeared since installing the Linksys adaptor.
  2. #2  
    Quote Originally Posted by nmgaddis View Post
    Help! Does anyone use their Palm pre plus as their wireless connection for a desktop computer? Have an HP with windows xp. Was told to purchase a Linksys wireless N adaptor. Says it's connected to the router with excellent signal but cannot access internet. When I try to test it says windows cannot configure the wireless connection. Any help would be GREATLY appreciated!! Another wierd thing is that all of my desktop shortcuts/icons have disappeared since installing the Linksys adaptor.
    I have done it when my normal broadband connection goes down. you want to connect the pc to the phone while running the hot spot app.

    It sounds like you don't have the same security on the MHS app as the PC. Start with turning on the pre as an open hotspot (no password) and see if it connects. Make sure the Pre is getting a good 3G signal.

    Once that is working, then you can experiment with passwords and access control. It should be very straghtforward. Also, the pre doesn't support N, so make sure the adapter can automatically switch to G.
    Last edited by Workerb33; 07/08/2010 at 07:37 PM.
    Run your ad here... reach thousands daily...



    ...Now accepting orders for my upcoming iHandle™.
    Reserve yours today!
  3. #3  
    Edit: I wrote some Router, not adapter instructions. I'm going to delete them to avoid confusion. Sorry.
    Last edited by SFHandyman; 07/08/2010 at 08:15 PM.
  4. #4  
    Quote Originally Posted by Workerb33 View Post
    I don't think she has a router... just a linksys adapter. That will confuse the OP...
    Dang it. Sorry about that. I've had two of adapters and a couple of routers also. I must have mixed them up. Sorry to the OP for jumping in with wrong info. I'll take it out of my original post. Thanks for correcting me.
  5.    #5  
    Thanks for the help so far. I tried the suggestion of removing all security last night and am still having the same issue. However, I was able to connect to download and install some Windows updates. Very strange that I still cannot browse the internet but was able to connect for the windows updates.
    I also tried a suggestion from another post of using a series of commands to let windows configure the connection using the Windows Zero Configuration. All of those settings were already set as they were requesting for changes. Clueless!

Posting Permissions