Results 1 to 8 of 8
  1. JGP
    JGP is offline
    JGP's Avatar
    Posts
    4 Posts
       #1  
    trying to connect for first time with Blazer.

    I have entered phone number, user name and password but it doesnīt work. It rings, try to connect but it stops.

    Do I have to enter a proxy for connection? If so, is it the ISP proxy or a general' If itīs the general, could you tell me the number?

    Sorry if the post its too basic but but Ive been trying for an hour!!
  2. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #2  
    Hey there,

    If you just activated your phone it might take a day for the data services to be updated (typically you will receive an SMS message that does this). I also recommend calling your provider and making sure that data services are enabled (talk to data tech support) because that is what I had to do. When I called they said everything was all setup but then I received the mysterious SMS message and dialup started working. C'ya,
    --Denny
  3. JGP
    JGP is offline
    JGP's Avatar
    Posts
    4 Posts
       #3  
    Denny,
    Iīm trying to use the same ISP that I,ve been using on my laptop.

    It works fine on my PC so I imagine it has to be a configuration problem.

    Thanx Denny.

    George
  4. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #4  
    George,

    It is probably not on the ISP side but instead might have something to do with your service provider. Did you just activate your phone? I see that this is the first time trying to use blazer as well so this is probably the first time trying to use the modem.

    What wireless configuration are you using (Wireless Modem is the MOST generic, try that first). What sort of error code are you getting when it fails to connect? Error 1102 indicates a network problem and there are a bunch of other messages. I definitely recommend calling your provider and making sure that you are enabled for data services as I indicated I had the SAME problem when I first tried using data mode on my phone.
    --Denny
  5. JGP
    JGP is offline
    JGP's Avatar
    Posts
    4 Posts
       #5  
    Denny

    my service provider has told me to try with another number but in that moment they are having conection problems so I will have to try later.

    My understanding is that I dont need to enter a Proxy number. If Im not correct please someone tell me

    Thank you
    George
  6. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #6  
    What ISP are you using? I use EarthLink and they have LOTS of numbers so I rarely have problems.
    --Denny
  7. JGP
    JGP is offline
    JGP's Avatar
    Posts
    4 Posts
       #7  
    I live in Spain so no way to use Earthlink. I'm tryng with a number of TELEFONICA MOVISTAR wich is also the mobile phone service provider.

    I have my 270 since yersterday and still can't browse the internet AAAGGGGHHH!!!!!

    George.
  8. dbasham's Avatar
    Posts
    88 Posts
    Global Posts
    115 Global Posts
    #8  
    Hey there,

    Don't know much about European cellular so I'm not sure how much I can help. It seems to me that since they are BOTH your provider AND ISP they should be able to help get you configured.
    --Denny

Posting Permissions