Results 1 to 8 of 8
  1.    #1  
    It seems fine with wifi at work, or the airport, or coffee houses..... just not at home.....
    when I enter the ip address manually, it still doesn't see it.

    I am sure it's something in the router I can change, but I have no idea what it is.

    It's a Dlink DIR 628

    Any suggestions would be much appreciated.

    I love the Pre, by the way, had a bunch of Treos, when the 700 died, I got a Blackberry..... hated it from minute 1, so glad the pre finally came.
  2. #2  
    You should post this under the Pre category. This is "general Palm chat" abou the cmpany.

    PalmOS: Zire71, Clie NX70V, LifeDrive, T|X
    WebOS: VZW Pixi Plus, now VZW PRE 2

  3. #3  
    make sure your router is set to broadcast your networks name.
  4. #4  
    Quote Originally Posted by sracercelica View Post
    make sure your router is set to broadcast your networks name.
    +1
    Start clean and delete the home on your Pre if it is there.
    Make it discoverable.
    You could even disable the protection of the house wifi for a few mins. Just remember to turn it back on.
    Use the computer that is "hard wired" to the wifi router. There is a http address you will enter on that computer. A page will then come up showing the settings of the router. If you can't find the http address, go to the manufacture website and go to support for that unit.
    Sprint: 2-TouchPad 32g, Frank.-Pre-2, Pre-, MiFi & 1-LG Lotus with Xlink tied to home handsets. Backups: 650 & 700wx

    HP Please release the CDMA Pre3 phones!
    We want them!!!
  5. #5  
    Try power cycling your router first.
    Love my Pre!!!!! Psn: tj501
  6. #6  
    You may need to enter a network security key.
    My device history:

    - Jim J.

    (On Sprint for many years)
  7. #7  
    I had the same problem with a Belkin router.
    Love my Pre!!!!! Psn: tj501
  8. #8  
    This may be a silly question. Is your router broadcasting its SSID?

Posting Permissions