Results 1 to 4 of 4
  1.    #1  
    When I use the rocker on the JogDial it only moves one "record' at a time instead of scrolling continuously. The only way to resolve this is by a soft reset. This resovles the problem for a while but then mysteriously returns.
    BTW, when the lid is closed it NEVER scrolls continuously (weird).
    Any help will be greatly appreciated.
  2. #2  
    I don't know what's causing the change in behavior, but I DO know that when the flip is closed it is designed to only scroll one line at a time - it's a feature. Why? So if you have it in your pocket or purse and the jog gets pushed it won't run the batteries down "jogging".

    Paul
  3. #3  
    Devices like Treo with exposed buttons always have key press protection devices built into them in case you press the keys inadvertently in luggae or in your pocket. I noticed that in Treo Mail neither the Jog Rocker nor the scroll buttons will advance mnore than one record while the lid is closed. This makes sense as the unit would click like crazy if it kept on going; just another reason why my Treo is super cool.

    The first posting sounds a bit weird. You could have some conflicting software - perhaps the earlier version of PowerJog or some CLIE software?
  4.    #4  
    Originally posted by meta_dave
    The first posting sounds a bit weird. You could have some conflicting software - perhaps the earlier version of PowerJog or some CLIE software?
    This problem occured before installing PowerJog (ver 2.0b3) and I have no Clie s/w installed. Also, after I do a soft reset (and then the dial works fine), I run all the installed programs with no effect on the dial. But, mysteriously, the problem will eventually returm. Hmmmmm...

Posting Permissions