Results 1 to 17 of 17
  1.    #1  
    I don't know how long it has been up, but the elusive updater for us early buyers is finally available at handspring's web site.

    http://support.handspring.com/esuppo...olutionId=8118

    I hope this does improve my battery life. It has been horrible especially when the signal strength is low.

    /Carl
    Carl
    (Treo 600) Treo 180, Visor Platinum, Visor Deluxe
  2.    #2  
    The link to the download page is here.

    http://support.handspring.com/esuppo...p?Type=Updates

    The other link is to the explanation page.

    I haven't installed the updater yet, I hoping other brave souls will try it first and post about the experience.
    Carl
    (Treo 600) Treo 180, Visor Platinum, Visor Deluxe
  3. #3  
    I double dog dare you!

    Thanks for finding this, even though I will not need this update, I feel some sort need (?) to have seen it become available. I WAS/am an early adopter and would have been ticked by now over battery life. I'm just hopeing this cures ALL of the ills of the first gereration owners still out there.

    Fifty bonus points for the first review of the update

    Rod
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  4. #4  
    It's new enough that I just found out about it through Handspring. (was on the phone with them)
    -Michael Ducker
    TreoCentral Staff
  5. #5  
    I don't want to be overly negitive here... but, I'm wondering what this updater will NOT do?

    Speaker Phone glitch?

    GPRS i'm sure.

    Echo?

    ???


    I couldn't leave well enough alone

    Rod

    BTW Where the heck is my 270???
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  6. #6  
    I did the upgrade tonight. No problems whatsoever. Everything recovered nicely, and I had no subsequent problems with call and/or blazer activity.

    I can't find any changes to the speakerphone function. I obviously can't tell you about my standby length yet....but the download and upgrade was flawless.
  7. #7  
    Well, at the end of the update process, it said press here to reset, so I did, and when it restarted, I got fatal error with another reset button.

    A soft reset didn't fix it. A warm reset seemed to, but when I pressed the phone button, I got the fatal reset again.

    So I did a hard reset and as expected, the patch stayed in place. I'm synching now to see if everything recovers after my hard reset.


    UPDATE: Same scenario. It probably means I have some conflict. I'll have to add things a few at a time and figure out the culprit
    Last edited by PDAENVY; 04/30/2002 at 10:08 PM.
    Jeff
  8. #8  
    Just finished with the update... no problems at all. Nice job Handspring! Now if you could just expedite the GPRS patch.

    Ahhhhhh.... patience Lord
    Up the Creek.... Try the River!
    www.riverontheweb.com

    Moblog: bluefrog.textamerica.com
  9.    #9  
    I updated and most everything worked beautifully, as long as I don't want to use SMS messaging or email.

    SMS now gives me a fatal error and One-Touch email says that it cannot find any communications plug-ins. NSBRuntime also did not reinstall.

    Other than that the programs that were suposed to update did:

    Phonebook 3.5H4
    CarrierExtension 1.5
    Connection 3.5H
    Digitizer 3.5H
    GSM Library 1.2
    LanugagePicker 1.0H2 (not in orig)

    When I get home tonight I'll have to see what I can reinstall and fix.
    Carl
    (Treo 600) Treo 180, Visor Platinum, Visor Deluxe
  10. #10  
    Originally posted by testrmn
    SMS now gives me a fatal error and One-Touch email says that it cannot find any communications plug-ins.

    When I get home tonight I'll have to see what I can reinstall and fix.
    Try running "Configure your Treo" again from Start | Program Files | Handspring

    This helped me get wireless going again.

    On another subject, has anyone run BeamWare and selected the "All" menu after having run the upgrade?

    I did. It shows TONS of files in ROM now, more than I would have expected for the upgrade, including multiple language versions of several files.
    Jeff
  11. #11  
    Did it.

    It works.

    Did have to do the Configure My Treo again.

    Otherwise no worries.

    Paul
  12. #12  
    I got mine working after all. Only my wireless-related apps were crashing. For some reason, I think I had a conflicting library loaded on my Treo. Maybe it was accidentally synched over from when I had a VisorPhone.

    Anyhow, I did a hard reset after the update, opened the install app, went to my backup directory (thanks BackupBuddy!) and dragged over only files that I knew what they were.

    After that, I was all set, except having to redo the ISP thing and re-enter a few registration codes.

    Jeff
  13.    #13  
    Originally posted by PDAENVY
    I got mine working after all. Only my wireless-related apps were crashing. For some reason, I think I had a conflicting library loaded on my Treo. Maybe it was accidentally synched over from when I had a VisorPhone.

    Anyhow, I did a hard reset after the update, opened the install app, went to my backup directory (thanks BackupBuddy!) and dragged over only files that I knew what they were.


    I think I may need to do this as I am still having trouble with SMS and email. I already did the Configure Your Teo thing. Could you give me a jumpstart and let me know what was left over after you dragged over the files? I, too, have BackupBuddy.
    Carl
    (Treo 600) Treo 180, Visor Platinum, Visor Deluxe
  14. #14  
    Originally posted by testrmn


    I think I may need to do this as I am still having trouble with SMS and email. I already did the Configure Your Teo thing. Could you give me a jumpstart and let me know what was left over after you dragged over the files? I, too, have BackupBuddy.
    I wish I could spell it out explicitly, but I didn't keep track of what was left.

    Basically, I made a "install these" folder, and copied over every file that I knew what it was. If I wasn't sure, I didn't copy it.

    Then I did the hard reset, then double-clicked on one file in "install these", then selected all files in the folder except the double-clicked one, and dragged them over to the open installer window, closed the installer, and synched.

    Then I tried my apps, one by one. Only two, AsteroidsGS & AlbumToGo, didn't work. I deleted them, found newer versions of each, installed those, and both work fine.

    Good luck!
    Jeff
  15. #15  
    GSM_Library.prc appears to be the program that was causing me trouble. I seem to be up and running now; at least, no problems with the phone yet.
  16. #16  
    Originally posted by John Nowak
    GSM_Library.prc appears to be the program that was causing me trouble. I seem to be up and running now; at least, no problems with the phone yet.
    I bet that was my problem too. I looked through the files that first got synched over after the upgrade, and that WAS one of them.
    Jeff
  17. #17  
    Yeah, I believe you're right. An easy thing to overlook.

    I wish, though, that Handspring had provided a reversible path to this upgrade. When I was in "How do I de-install your bug fix so my phone works again" mode I was assured it couldn't be done.

Posting Permissions