Results 1 to 4 of 4
  1.    #1  
    I am having MAJOR issues with my preware. I ran the WEBOS update, and right after it was impossible to install any of the applications. I was constantly getting an error message saying I needed to do an IPKG update. Which I DO NOT know how to do and it is impossible to find that answer anywhere. So I uninstalled preware, and re-installed it. NOW all of the applications I try to install are not free any more. I need help. The only reason I ever installed PREWARE was because I didnt want to have to pay for the apps, but now I have no choice. Is anyone having this issue, or have an answer to my problem.

    Please someone help! I have been racking my brain for days now trying to fix this issue.
  2. Ditdah's Avatar
    Posts
    52 Posts
    Global Posts
    55 Global Posts
    #2  
    I'm not sure I understand... you want the apps for free instead of paying for them? There are different apps that now show up in Preware: the homebrew apps and the Palm catalog apps. The Homebrew apps are free; some of the official catalog apps are and some aren't. If you have to pay for the app in the catalog, you can't get it free in Preware (unless there's still a homebrew version of it avaliable.)

    If you don't want to see the list of the Official catalog apps, then in the top tab in Preware [what's that tab called - the one that typically has preferences in it?] and go to Manage Feeds. Turn off the three that begin with Palm. Then in the Preware app section you won't see the official palm ones, and only the free homebrew apps.
  3. z21
    z21 is offline
    z21's Avatar
    Posts
    14 Posts
    #3  
    Since updating to 1.3.5.1 I have been experiencing a similar problem with preware. As soon as I updated, I would get the Ipkg error when trying to install apps with preware. Then the new preware and package manager came out so i updated via preware and it worked to install 1 app then back to the Ipkg error. So I reinstalled both package manager service and preware via webOs quick install and still the same problem. Anyone one else having this? Solution?
  4. Ditdah's Avatar
    Posts
    52 Posts
    Global Posts
    55 Global Posts
    #4  
    For the IPK errors, I'd look in the actual Preware thread: http://forums.precentral.net/webos-i...0-preware.html

    If your answer isn't there, at least the developers will see your question and be able to help you.

Posting Permissions