Results 1 to 13 of 13
  1.    #1  
    Hi there,

    Well exactly 2 weeks into having a new Treo and guess what? That LED light on top, --> half --> of it went out !

    Yes indeed, that light is made up of TWO lights that flash green together when in wireless mode or red when not, or solid red when charging or solid green when charged !

    So now only having HALF-A-LIGHT I called Handspring Customer Support and they are shipping me a brand new one to arrive tomorrow.

    Guess I'm now going to see how all my info and software gets from Treo to another huh ? Any suggestions ?

    Anyone else's light(s) go out ?

    Jeff in PHX )
  2. #2  
    Well, I've never had the whole led area lit, only half of it. I don't think there were ever 2 leds in there, just one that covers half.
  3. #3  
    Same here. Only the bottom half (toward back of device) has ever lit since day one.
  4. #4  
    Mine has always been half a light..not too lights...you mustg be hallucinating.
  5. #5  
    just sync your defective treo and then sync the new one. ive done this twice already as im now on my third treo.
    ---
    keepOnkeepingOn
  6. #6  
    Half a light for me as well. The back half, one led, same as everyone else.

    Although if HS is handing out a new Treo with updated software due to a subliminal led........
  7. #7  
    i want to "echo" everyone else's comments. my led has only ever lit up slightly over "halfway".

    i find it VERY hard to believe that handspring would put *2* blinking leds in there to accomplish a job that can just as easily be done with a single one.

    everyone seems to be looking so hard for flaws on these boards it borders on the paranoid.

    Originally posted by MarkSpector
    Half a light for me as well. The back half, one led, same as everyone else.

    Although if HS is handing out a new Treo with updated software due to a subliminal led........
  8. #8  
    Likewise, only half a light for me from the start. I figured that was normal. Sounds like it....

    Can anyone else (other than B747400) report having the whole LED light up green?
  9. #9  
    Only half a light for me.

    I'm going to go out and drink 4 Venti Caffe' Mochas and see if it looks like the whole light is blinking then - I bet it will...

    Paul
  10.    #10  
    Having read everyone's replies -- I really must be

    LOSING IT !

    I am calling Handspring to tell them don't send me the new one!

    Sorry for bothering everyone but boy I sure thought I had both lights working there.

    Jeff
  11. #11  
    I thought the same thing happened to me but I eventually quit worrying about it.

    Sure glad YOU took the heat on this one

    Rod
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  12. #12  
    Originally posted by B747400
    I am calling Handspring to tell them don't send me the new one!
    hang on there, chummer! If you don't have the next gen. treo, go ahead and let them send you a new one!
  13. #13  
    Maybe I can shed on this.. I dont have a treo yet so this is all educated guesswork.

    There are LED's avaible that can do multiple colors. Depending on the voltage you send through it...
    Maybe the LED in the treo can blink green, blink red and be solid red with just the one LED...
    <IMG WIDTH="200" HEIGHT="50" SRC=http://www.visorcentral.com/images/visorcentral.gif> (ex)VisorCentral Discussion Moderator
    Do files get embarrassed when they get unzipped?

Posting Permissions