Results 1 to 7 of 7
  1.    #1  
    So, I had a minor problem with my first treo (loose piece of plastic inside the case would occasionally lodge somewhere blocking the vibrate mode)

    Handspring was on top of it and sent out a replacement for a swap, no questions asked. Everything pretty much transferred to the new Treo with no problems, but the new treo cannot connect to Voicestream for data. (just says dialing forever) It can connect to another ISP ok, and does dial out.

    If I swap the SIM card back to my identically configured original treo, it works fine. Any idea what might be going on?

    I'd rather keep the connection to Voicestream as it connects in about 1/4 the time of a regular ISP handshake.
  2.    #2  
    Well, it definitely looks like the Voicestream Data problems are with the Treo, not with voicestream. I have two treos (not quite identical in software revs it seems) and one connects to voicestream just fine, the other does not (timeout problems) (Same SIM card)

    The one that works has phonebook v 3.5H2. The one that does not has v 3.5H4 - the preferences are different as well:

    Working Ringer Screen: Options are:
    Ring Volume, Call Tone, SMS Tone and Vibrate checkboxes for Silent/Loud.

    Non Working Ringer: Divided into "Sound Mode" and "Silent Mode" options.

    People with working/non-working voicestream ISP issues - can you check your software revs and see if there's a pattern here?
  3. #3  
    This is nuts! There are treos with different versions of Phonebook out there!??! I've got version 3.5H2. My Ringer preferences also match your working prefs. Dialup to my own ISP works fine for me, although seems slower in the past couple of days.

    OTOH, I can't connect to VoiceStream either, with the EXACT same symptoms. sometimes it retries, sometimes it "connects" and times out immediately.

    Which treo has 3.5h4? the new one? It seems odd to me that they'd have less functionality in a newer version...

    What the hell is going on here?
  4.    #4  
    The newer (to me, who knows about manufacture) Treo is the one with:

    Phonebook 3.5H4
    CarrierExtension 1.5
    Connection 3.5H
    Digitizer 3.5H
    GSM Library 1.2
    LanugagePicker 1.0H2 (not in orig)

    The original:
    Phonebook 3.5H2
    CarrierExtension 1.0b
    Connection 3.5
    Digitizer 3.5
    GSM Library 1.1


    The new one does connect to my ISP much more reliably. It has not successfully connected to voicestream even once (with the 913 number)
  5. #5  
    This is disturbing to me as well. It looks like I also have the "older" version.

    Some of these version numbers are SIGNIFICANTLY different (CarrierExtention goes from 1.0b to 1.5?)

    This makes me curious and not entirely happy.

    Originally posted by dulinor
    The newer (to me, who knows about manufacture) Treo is the one with:

    Phonebook 3.5H4
    CarrierExtension 1.5
    Connection 3.5H
    Digitizer 3.5H
    GSM Library 1.2
    LanugagePicker 1.0H2 (not in orig)

    The original:
    Phonebook 3.5H2
    CarrierExtension 1.0b
    Connection 3.5
    Digitizer 3.5
    GSM Library 1.1


    The new one does connect to my ISP much more reliably. It has not successfully connected to voicestream even once (with the 913 number)
  6. #6  
    I've got

    CarrierExtension, v1.0b (though i should note this only shows up on the main app launcher info screen. Neither Launcher III nor Z'Catalog sees it, they only see CarrierSettings files, which are v2)
    Connection v3.5 (no h)
    Digitizer v3.5
    GSM Library v1.1
    PhoneBook v3.5H2
    ..I do not have language picker...

    ...what's really odd is the treo with the newer versions doesn't seem to work as well...
  7. #7  
    Originally posted by dulinor
    The new one does connect to my ISP much more reliably. It has not successfully connected to voicestream even once (with the 913 number)
    Well, neither has mine, and I'm at the point now where I can't think that it is my error...

Posting Permissions