Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    sounds more and more like what I would call a bug. I'm not sure Handspring would go that far. They'd probably just say it's an "oversight" or some other lame excuse for not discovering or fixing this particular bug.
    Anyway, I bet we'll have a hack fix/patch from 3rd parties before we have one from Handspring, hehe.
    Once I get my Treo (STILL NOT HERE! ARGH!) I'll do some SMS testing. I get 50 messages per month, and no one ever messages me, so I'm not worried about going over, since I'm unlikely to do more than 10 or 20 tests anyway.
  2. #22  
    I dont think this a is a bug, defect or oversight. My old phone only made a beep a two when I received an SMS message or message. So, this is normal I think.
  3. #23  
    My Motorola Timeport (7392 or some such odd number) makes plenty of noise when I get an SMS (which is rare, but when it happens I certainly know about it).

    In my phone settings there is an option for what sound the SMS signal makes. My guess is that your phone as just a really simple beep-beep selected for SMS notification. It would suck if you can't change it, but I bet you can change it to something more annoying. ;-)

    -Greg
  4. ahc
    ahc is offline
    ahc's Avatar
    Posts
    20 Posts
       #24  
    Originally posted by yardie
    I dont think this a is a bug, defect or oversight. My old phone only made a beep a two when I received an SMS message or message. So, this is normal I think.
    If the Treo ringer settings only let you set a ring tone for incoming voice calls, then this might not be anything other than a missed opportunity. But it makes no sense to allow the user to specify a ring tone for SMS messages and then not play that ring tone. The point of being able to customize ring tones is to have whatever kind of alert you want--short or long, beepish or melodic--for incoming SMS messages.

    To be sure, my old phone also just beeped for incoming messages. But it was a nice long, clear beep. What I hear right now can barely be called a chirp--it's halfway between a chirp and a click...

    Andy
  5. ahc
    ahc is offline
    ahc's Avatar
    Posts
    20 Posts
       #25  
    Well, after several conversations with HS tech support yesterday, it seems that I am (and probably others are) stuck with this behavior. The solutions offered for the problem after consultations with onsite product specialists were:

    (tech #1) set the SMS ring tone to the "Escalate" sound--"That will keep ringing until you dismiss the alert." (No, it doesn't, not when the screen is off.)

    (tech #2) go to Ringer Preferences and change the ring volume from "Loud" to "Soft", then change the SMS Tone from its current setting to something else, then repeat the process (essentially cycling the settings back to the original)--"That should work for a couple days." (It appears that this worked for veloslave above, but hasn't for me.)

    This is clearly a semi-known issue--it's not clear whether they recognize that this is a bug that many if not all Treos have. But it is definitely a bug! Not getting the alert tone you asked for when SMS's come in is a bug!

    Tech #2 indicated there might be some conflict with other software on board, but I don't have anything very exotic installed (BibleReader? ) and don't have the patience to remove apps one by one to test for compatibility.

    So I'm frustrated. I love everything else about this unit (except for the inability to navigate between fields onscreen with the keyboard, but that's my only complaint!). But not being able to hear when an SMS comes in makes that feature relatively useless.

    Hopefully a fix for this will be rolled into future ROM updates, though I'm not going to hold my breath. Ah well, hardly any Americans know what SMS is yet anyway.

    Andy
  6. #26  
    I finally got a reply from a high up dude at HS and he said I have an ongoing service ticket and they are aware of the issue and know of the work around and will be addressing the permenent fix in the near future.

    Rod
    "Happy are they whose sins are forgiven, whose wrongs are pardoned"

    Romans 4:7
  7. maus's Avatar
    Posts
    2 Posts
    #27  
    I have a Treo 300 and when someone sends a SMS Message to me my phone barely makes a sign (a VERY soft click). It sounds like I have the same problem as people in this thread. Has this ever been solved?

    Also, several of you talk about changing the tone for SMS messages as a solution. Where is the option to set tones for SMS. All I can find is to turn the SMS tone on or off. The only tones I can change are "known caller", "unknown caller" and "roaming". Any help would be appreciated.
    Thanks, Maus
    P.S. I have NO additional software on my PDA right now.
Page 2 of 2 FirstFirst 12

Posting Permissions