Results 1 to 10 of 10
  1.    #1  
    Has anyone with a Treo 180 successfully sent email? I am able to receive email but I have not been successful sending email using either of 2 ISPs I tried. I get different errors with both. Any input anyone could provide would be most helpful.

    Regards -

    Matt
  2. #2  
    Matt,

    Thinking out loud.

    some ISPs prevent you from sending email if you are not logged onto their network.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3. #3  
    There are lots of problems with smtp servers in general. Tell us what your email servers are... I find that Eudora works better than one touch dealing with smtp--it can authenticate with Yahoo, for example.

    ...or are you trying to send an SMS email...?
  4.    #4  
    HI. I was logged into one ISP's respective network when I attempted to use its SMTP server. The other SMTP server I tried was with my yahoo account and that failed also.
    The ISP I've been using is access4less.net. I've tried their SMTP server with my cable ISP's pop account. And I've tried Yahoo's SMTP server with my Yahoo POP account.

    Thanks for the replies.

    Matt
  5. #5  
    both may require authentication. I know yahoo does. Try downloading your email and then immediately sending after that--it may work...
  6. #6  
    This is definitely a SMTP authenticaton problem. There are a couple of solutions:

    1. Create a dialup to your regular ISP and use their smtp server. Since you will be logged onto their server, their smtp server will recognize your IP address and allow you to send email, just as if you were on your desktop.

    2. You can try using Yahoo. Another user posted these Eudora settings as working for him:

    Basic tab
    return address: username@y...
    username: username
    pop: pop.mail.yahoo.com
    smtp: smtp.mail.yahoo.com

    Security tab
    pop
    save password: checked
    authentication: best avail
    sucurity: none
    smtp
    authentication: best avail / same as incoming
    security: none

    Note: The return address must be your yahoo email address or it will
    not send.

    3. Other users have reported being able to use the smtp server at www.hotpop.com after creating a free account with them.

    4. You can create a smtp server on your desktop that will automatically relay your email to your ISP's smtp server. You obviously must have an "always-on" type internet connection for this to work though.

    5. Finally, I had the same problem (I use Eudora on my Samsung I300) and figured out that if I select the "send and receive email" option instead of the "send email option" when I want to send email, Eudora will log into the server to check my email and then send any email that is waiting to be sent. If I use the "send email" option only, I get an error. You should definitely give this option a try.

    Marty
  7.    #7  
    Thanks everyone for the suggestions. Tried setting Yahoo up again including using Yahoo address in email address field. No good. Tried the HotPop option. That works fine. The only drawback is that mail replied to goes to the hotpop account instead of my regular email account.

    Could be the mail client, 'One Touch', bundled with the Treo is not very good and I should be trying something else.

    Thanks again for all of the input.

    Matt
  8. #8  
    Does anyone know where I can find a discussion or page that would explain how to create an smtp server on my desktop? I like this option better than the rest (although I may try dialing in to my ISP for now).

    I have Pacebll DSL and it looks like it won't let you send e-mail unless you are logged onto the network.

    Anyone else using PacBell and Cingular in LA and has other suggestions for sending e-mails?

    Thanks again for all the help!
  9. #9  
    Originally posted by cyanez
    Does anyone know where I can find a discussion or page that would explain how to create an smtp server on my desktop? I like this option better than the rest (although I may try dialing in to my ISP for now).

    I have Pacebll DSL and it looks like it won't let you send e-mail unless you are logged onto the network.

    Anyone else using PacBell and Cingular in LA and has other suggestions for sending e-mails?

    Thanks again for all the help!
    http://www.postcastserver.com/

    http://www.mailutilities.com/adr/
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  10. #10  
    Originally posted by mmendo1
    Finally, I had the same problem (I use Eudora on my Samsung I300) and figured out that if I select the "send and receive email" option instead of the "send email option" when I want to send email, Eudora will log into the server to check my email and then send any email that is waiting to be sent. If I use the "send email" option only, I get an error. You should definitely give this option a try.
    That used to be the case, but Yahoo recently changed to an authenticated SMTP so I think a "send email" only will now work.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...

Posting Permissions