Results 1 to 8 of 8
  1. PREtarted's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
       #1  
    WHY?

    Oh, why?

    I didn't have these problems before! Immediately after the update they started happening and now I have to 'Orange + SYM + R' at least daily. Also, all operations are slower. Too many cards when none are open? No more rotating? All these freezes? Are you kidding? I'm not liking palm very much at this point.

    And, for the record, I have never modded, patched, doctored, brewed, or added anything to my Pre except Motion Apps Classic.

    How the crap can I go back to how it ran a few days ago? It was never that great compared to my treo 755p, but at least I didn't have these NEW problems. Jeeeez.
    Last edited by PREtarted; 11/21/2009 at 11:58 PM.
  2. PREtarted's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
       #2  
    Oh, and by the way, in case someone suggest going to 'Interactive Tests' to the rotation program, yeah, no it doesn't do anything. It doesn't fix anything. It doesn't suggest anything. It doesn't even acknowledge there's a problem. I guess it would make sense for the program to perhaps recognize 'no rotation' and send an auto message to Palm for someone to fix it, or call (sorta like windows error reporting was originally going to be). But no.
  3. diomark's Avatar
    Posts
    752 Posts
    Global Posts
    770 Global Posts
    #3  
    Not sure what you mean by no rotate (my phone rotates fine..)

    But yeah, agreed 100% on the other two issues argh..
    -m
  4. PREtarted's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
       #4  
    My screen view used to rotate when I'd rotate the phone. After 1.3 it doesn't.
  5. Quintus's Avatar
    Posts
    624 Posts
    Global Posts
    672 Global Posts
    #5  
    Quote Originally Posted by diomark View Post
    Not sure what you mean by no rotate (my phone rotates fine..)

    But yeah, agreed 100% on the other two issues argh..
    -m
    Yup, I've experienced the same type of behaviour. Hoping that a 1.3.2 might be in the works. The slowness and occasional freezes never occurred before except when exiting from Classic. That always froze things up for a few seconds. For now, resets are the temporary solution.
  6. #6  
    ok what I would suggest is to use web os repair utility it will fix any problems you may have on your phone ,at least in theory anyways lol . Just kidding . Anyways try it out its easy to use and it won't delete any personal info. I had email not opening problem after update and it fixed it instantly . All you have to do is put the repair utility in the same folder with the correct web doctor and run then hit repair all when you see it and 30 min. or so later wala .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #7  
    I have the same two issues except the rotating one! PALM please fix I can barely use my phone normal because of the freezing/restarts & too many carrds error with no cards open! I am really starting to hate update and I don't want too!
  8. PREtarted's Avatar
    Posts
    65 Posts
    Global Posts
    67 Global Posts
       #8  
    Is the too many cards issue fixed with 1.3.5? How 'bout the rotation problem, if anyone besides me had it?
    I've just been waiting to use the device until all these problems are fixed.

Posting Permissions