Results 1 to 11 of 11
  1. pre_me's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
       #1  
    my god none of any of this is what i am seeing i follow the instructions to the letter and i keep gitting things that are not even mentioned here:
    - cannot backup
    - read file only
    - and all kinds of stupid ****

    nobody will tell me exactly how to do any of this and gawd i just want to cry i have wasted a week of my life on this ****

    you people and yeah i went there YOU PEOPLE say oh its so easy

    all you do is this but every where i look there seems to be steps missing i just want to through my phone and put my foot through my monitor

    pls help me theme my pre

    please
  2. zna03's Avatar
    Posts
    281 Posts
    Global Posts
    294 Global Posts
    #2  
    It's THAT important to you? LoL

    Good luck someone help this dude out, and bring some Xanax.
  3. #3  
    I think he needs the xanax. Want to try taking a breather and reposting what you need help with. I couldn't catch it in the first post.
  4. pre_me's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
       #4  
    my bad it is just so frustrating i have been at this for a solid week and i am at my wits end.

    so far i have had no troubles even b4 quick install and file coaster i had homebrew apps with no problem . . . but thanx jason for making that much more easy . . .

    ok i have novaterm and i can get in root that way and i also have Putty set up so no prob there i know how to sudo _i but i dont know how or cant find anywhere . . . how to unzip the theme file or even where to unzip the theme file.

    i tried to back up my native theme and it said access denied read only file and this is as far as i have gotten i just cant find anywhere the solid step by step instructions for dummies ... which must be my problem i understand the concept just don't know what to do when everything i do produces a diff result than what it says i should be seeing.
  5. #5  
    Aaaaah. Wish I could help, but I've yet to root my Pre. I'm sure someone will come along and assist you now that your post is formulated a bit better.
  6. edbtzy's Avatar
    Posts
    189 Posts
    Global Posts
    229 Global Posts
    #6  
    try running this command before replacing or editing any files:


    Code:
    mount -o remount,rw /
    this code makes your file system read-write, enabling you to change files and replace them with your own (the theme files)


    once your done, make sure to mount ur file system as read-only by doing this:
    Code:
    mount -o remount,ro /

    Also, there should be a "How-To" guide for installing themes somewhere in the forums OR as a readme in the theme you downloaded
  7. #7  
    I can definitely help you out. Try the above and see this thread here How to theme

    If you have any more questions, feel free to post or even pm me :-)
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes
  8. #8  
    I feel your pain I have windows vista and I can't get any of these tasty looking apps for my new pre. Its so frustrating I'm like damn you. I need step by step help. Lost in kansas!
  9. #9  
    you can get all the themes and homebrew apps freewarrior...i have a vista too and a have a few apps on my phone..the themes take more effort to put on the phone, but there are alot of directions in the forums...
  10. pre_me's Avatar
    Posts
    13 Posts
    Global Posts
    14 Global Posts
       #10  
    that was exactly what i needed i knew the mount -o remount,rw but somehow i just forgot to use it like i said themeing for dummies lmao thanx so much guys blue matrix is up and running but i still have a problem with it excepting the files for images and music player it asks me what i want to do,gives me a list of commands but w/e command i enter it says not available..any thoughts at all..and thanx sarah you have some awesome themes..also if i wanted to go back to my native theme how could i do that,does anyone know where i could find the code for that to paste into putty,what i am saying is i am lazy and dont want to have to type it all out....lol
  11. #11  
    I would need the exact error it gives you for the music player. As far as the old theme, did you back up the files? If you didn't then I think madolen might have a back up. I only keep a back up of the files I modified for my themes.
    aka lunareclipse
    You can find me here:
    Twitter
    Pre Themes

Posting Permissions