Results 1 to 8 of 8
  1. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #1  
    Okay so whenever I do a change on my calendar, I get this msg:

    "Incorrect password for my email address"

    I then click on it and it opens up a "change login settings" which says my email address and a text area to type in my password. I typed it in and then my "preference and accounts" pops up and then I click on "sync now" and I get the "incorrect password for..." again.

    Can anyone help me remove this msg from reappearing every time? PLEASE!

    Thank you very much!
  2. #2  
    Which email accounts are you trying to add, Yahoo or Gmail?
  3. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #3  
    I have already added my msn and yahoo; I can check my email and it all works fine but I get that msg after I've added a new event to my calendar.
  4. #4  
    Which calendar? Your Gmail calendar on your Pre?
  5. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #5  
    No, just the regular calendar that comes with the phone
  6. #6  
    That's weird. It might be because the Pre is trying to synch with Gmail (which is the only calendar that is supported other than outlook but you don't have a gmail account) but it doesn't make sense that you just can't add a simple event onto your calendar?

    What I would do is to make sure that you have Yahoo as your default email account (open email default page from launcher > tap right corner of screen that says "email" > Preferences & Accounts > Choose Yahoo as default email acount) since you don't have a gmail account. Now try and add a calendar event.

    If that doesn't work, remove your msn email account (it can always easily be re-added) and then try to add ur calendar event. It almost sounds like MSN isn't playing nice with your Pre. I have both Yahoo email and Gmail accounts on my Pre and my calendar is fine.

    I have mine synched with my Outlook via compaionlink that synchs to my gmail calendar they both synch in either direction just fine. Pre --> Gmail or Gmail --> Pre.

    If that doesn't work then sorry bro, wish I could be of more help. Maybe one of the other forum members can help...
  7. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #7  
    Well actually if I am not mistaken, it started happening after I hooked up the outlook to try to sync. I dont know if that makes any sense.

    But thanks! I am going to go ahead and try this as soon as I get a chance and I will let you know if it worked.

    Thanks for taking the time in helping me out.
  8. andyckr's Avatar
    Posts
    167 Posts
    Global Posts
    169 Global Posts
       #8  
    I tried it and still didn't work! I even tried removing all my email accounts (msn and yahoo) and then went and edited a calendar event and when I did, the "incorrect password for my email address" popped up again!

    What else could it be?

Posting Permissions