Results 1 to 5 of 5
  1.    #1  
    If I try to search something on google via universal search, the google page that comes up is not in english. Does anyone know how to fix it?
  2. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #2  
    Go to google in your web browser. It may be set to a differet language (mine was sent to French too). There should be an easy way to switch back to English. Once you do that, it fixes the universal search too.
  3. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #3  
    Arg, nevermind... nmine reverted back to French after I closed the browser and reopened it. I'm going to dig around more to fix this...
  4. #4  
    i had that happen to me i just did a hard reset, cause i could not figure out how to change it back, don't worry all your contacts and every thing is backed up on your palm profile so you wont lose any thing. it fixed my problem.
  5. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #5  
    Okay, after digging around in googles preferences page for a while, I found an option to default searches to english, and thatfinally fixed it for me.

Posting Permissions