Results 1 to 2 of 2
  1.    #1  
    I have unlimited texting and send/receive a billion texts a day, 1/4 of them are MMS. I'm on Verizon. Just the other day something changed because instead of it downloading the picture with the text, a little thing shows up in my SMS program like a little curved arrow. I cant' view any of the text message and I have to hit a button that says "fetch" then it downloads. It's very annoying. I just want it to download with the text like it always does. I haven't changed anything. I'm on 1.10 software.

    Any ideas? Thanks!
  2. #2  
    Go to Preferences, then the Network tab, and make sure you have a checkmark next to: "Automatically collect MMS messages". That oughtta do it, maybe you somehow unchecked that preference.
    .

    VERY happy user of these GREAT apps:

    TAKEphONE, 2day, 4cast, 2dial.
    Also check out the
    TAKEphONE skins , TAKEphONE skins thread

    Verizon Treo 755p

Posting Permissions