Results 1 to 3 of 3
  1.    #1  
    From time to time, sufficiently frequently to be annoying, I am online with my VZW Treo 755p and, upon clicking a link, Blazer tells me I have to be online to access the page.

    The icon indicates that I AM online at the time, with the little up and down green arrows, but still, Blazer seems to insist I'm not. If I click the link enough times, Blazer seems to get the hint and go get the page.

    Is there a tweak or setting I can work with to improve Blazer's performance?

    Harold
    Mobile lawyering since 1988: Seiko --> Sharp Wizard --> Sharp Zaurus --> Palm III --> IIIx --> Vx --> m515 --> T|2 --> T|3 --> T|X --> Treo 755p --> HTC Droid Incredible
  2. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #2  
    Quote Originally Posted by hgoldner View Post
    From time to time, sufficiently frequently to be annoying, I am online with my VZW Treo 755p and, upon clicking a link, Blazer tells me I have to be online to access the page.

    The icon indicates that I AM online at the time, with the little up and down green arrows, but still, Blazer seems to insist I'm not. If I click the link enough times, Blazer seems to get the hint and go get the page.

    Is there a tweak or setting I can work with to improve Blazer's performance?

    Harold
    it has happened occasionally for years for me on vz- treo700p, HTC xv6800, and now my centro.

    (htc xv6800 is not a plam and is winmo- so clearly it's vz's problem)
  3. efudd's Avatar
    Posts
    697 Posts
    Global Posts
    728 Global Posts
    #3  
    (btw- I *think* its their dns server crapping but to be honest i'm not sure...)

Posting Permissions