Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1.    #1  
    Anyone else having problems connecting to Yahoo today with their IM apps? I'm getting errors trying to connect with Mundu & Chatopus.

    Yahoo's client works fine as well as their SMS gateway. My buddies jive talk on his crackberry is working fine too.
  2. #2  
    yeah my mundu is notconnecting lately. it says you have been disconnected from the server.
  3. #3  
    This started for me with Mundu (v4.1.0p build 11364) last night. I *can* actually connect with IM+ 3.2 from the same device, so I think it's probably an API change that the clients will have to adapt to -- friggin Yahoo.

    Be sure to let Mundu know about this -- though by the start of their day (which will be Saturday, ugh) they will probably be barraged with email. I reported mine this morning, once I'd ruled out all the obvious stuff
  4. #4  
    I just got a reply back from Mundu support
    There is a temporary problem in resolving the Yahoo domain name and
    hence the issue. We shall send you an update by mid next week.
    I'm not exactly sure why a DNS issue would be affecting just a couple of clients -- unless they were resolving to a host that no longer exists or someting -- but I guess we'll see what happens when they push an update out.
  5.    #5  
    That is strange. For now I'm using the yahoo 92466 sms gateway.

    fyi, gizmo appears to be working fine.
  6. #6  
    I can't connect too ...

    waiting for the update
  7. #7  
    Can't connect either, but Webmessenger is connecting fine.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  8. #8  
    Got a reply from Mundu, they say its an issue with a change in Yahoo'/s domain name or something and they should come up with an update sometime this week.
  9. #9  
    Quote Originally Posted by bulls96 View Post
    Got a reply from Mundu, they say its an issue with a change in Yahoo'/s domain name or something and they should come up with an update sometime this week.
    Yup... same reply I got from them yesterday morning at 6am (see above). I'd encourage anyone who hasn't already to email Mundu support at imsupport@mundu.com. Very likely they will push this update as a special build -- which doesn't generally seem to get posted on the web site. Maybe they'll surprise us, but why risk it?
  10. ejscarfo's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #10  
    Having a problem with Yahoo as well, and AIM at times....last week I kept getting booted off Yahoo, I hope they address that issue as well
  11. #11  
    Ughh this is so annoying I keep getting a disconnected from server message from yahoo.. Help anyone ive already emailed mundu support any suggestions
  12. #12  
    Quote Originally Posted by tan2starberry View Post
    Ughh this is so annoying I keep getting a disconnected from server message from yahoo.. Help anyone ive already emailed mundu support any suggestions
    Just two... First, pay attention. It's a BUG, and no number of attempts at banging your head against a wall will make it work. Second, wait for them to finish their patch and deliver it. That is all.
  13. #13  
    I just received an update from the Mundu team with a PRC that is supposed to resolve this issue, as well as the AIM typing rate error message (reported in a separate thread). I believe their intent is to replace the 4.1.0 PRC on the download pages of their site.

    I'm about to test this myself, but thought I'd do a service and provide a link to it here as well, since I know just how annoying this issue has been for me. Enjoy.

    Download fixed Mundu 4.1.0p
  14. nerual96's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #14  
    I downloaded this via my Centro and it seems to be working now with Yahoo. This is v4.1.0p build 11648.
    Using Palm Pre on Sprint
  15. #15  
    Glad you enjoyed it. :-) Yes, they didn't have the build number in the filename like usual -- which is why I think they're going to just replace the 4.1.0p on their site. It's also behaving well for me. Yay... glad that trauma is over.
  16.    #16  
    FYI, the "Check for Updates" feature in Mundu will see the new version and download it for you.
  17. ejscarfo's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #17  
    FINALLY.....downloaded and installed the update and everything seems to be working fine now.
  18. #18  
    Quote Originally Posted by peterlemonjello View Post
    FYI, the "Check for Updates" feature in Mundu will see the new version and download it for you.
    Once they have posted the update on their site, yes. Normally, they only distribute patches by email. I and apparently a few others commented to them that this was important enough that it really needed to be a new official build. I'm glad they took that step.
  19. TVCCS's Avatar
    Posts
    27 Posts
    Global Posts
    92 Global Posts
    #19  
    Quote Originally Posted by taroliw View Post
    Once they have posted the update on their site, yes. Normally, they only distribute patches by email. I and apparently a few others commented to them that this was important enough that it really needed to be a new official build. I'm glad they took that step.
    I appreciate the discussion on this...and the link to the fixed file. I am having the Yahoo issue, and the Update feature within the program is not connecting me to the latest patched build.

    I did download the version above, and it installed and corrected the Yahoo issue, and did not install a duplicate version, but rather a replacement, which is what I had hoped for.

    Again, my thanks.
    Last edited by tvccs; 06/18/2008 at 07:24 AM.
  20. ike301's Avatar
    Posts
    424 Posts
    Global Posts
    474 Global Posts
    #20  
    Quote Originally Posted by taroliw View Post
    I just received an update from the Mundu team with a PRC that is supposed to resolve this issue, as well as the AIM typing rate error message (reported in a separate thread). I believe their intent is to replace the 4.1.0 PRC on the download pages of their site.

    I'm about to test this myself, but thought I'd do a service and provide a link to it here as well, since I know just how annoying this issue has been for me. Enjoy.

    Download fixed Mundu 4.1.0p
    do you have another copy? looks like billsden took it down.... thanks!
    Sprint Treo 755p (ex-650) user and loving it.
    1.04-SPNT
Page 1 of 2 12 LastLast

Posting Permissions