Results 1 to 2 of 2
  1.    #1  
    I am having all the emails I send pop up in versamail along with received ones. I understand this is what Gmail does. When you send an email it pops up in the inbox. Any way to disable this or work around?
  2. casmer's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
    #2  
    use IMAP instead of pop service and that should fix it. There have been many folks complain of this one and no solutions.

Posting Permissions