Results 1 to 5 of 5
  1.    #1  
    Hi everyone,
    I've searched around for an answer for my question but no luck just yet.

    I know that when I change time zones the clock is updated automatically and also the calendar event times change to correspond with the time zone as well. But I find this very annoying when I have flight and meeting times in my Treo based on the Local time of whenever the event is

    Is there away to tell the Palm OS to not change the calendar events when the time zone changes?

    Thanks, Timmay
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  2. #2  
    Good question! It will be interesting to see if there's an answer. Years ago I just stopped adjusting my computer's time when I travel because it would screw up the Calendar. Oddly, when I returned to my original time zone things didn't move back so everything was off.
  3. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #3  
    I do a lot of travel, and I've taken to always adding a timezone to my appointments. My default timezone is of course my local Denver time, and then I make sure that when I set appointments that are not in US Mountain Time I change to the proper timezone for that location.

    This works very well for me because I have a number of "family" items in my calendar - like times for swimming practice, etc., and when I'm away from home my alarms will always be the proper time regardless of where I am, etc.

    So, the answer is "yes", you can tell the Palm not to change the times, either by 1) unchecking the "use timezones" option in Preferences or 2) making sure that all times are in your Treo with the proper timezone in the first place. For me that latter works the best.

    Danita
  4. #4  
    Quote Originally Posted by Danitaz View Post
    So, the answer is "yes", you can tell the Palm not to change the times, either by 1) unchecking the "use timezones" option in Preferences or 2) making sure that all times are in your Treo with the proper timezone in the first place. For me that latter works the best.

    Danita
    I don't see any preference in Palm Desktop or on my Centro for "use timezones." Where is it?
  5. Danitaz's Avatar
    Posts
    295 Posts
    Global Posts
    296 Global Posts
    #5  
    In the calendar app, go into preferences - there is a checkbox for "New Events Use Time Zones". If that is checked then all appointments will default in the timezone that you are currently in when you create them, and you can override it when you need to. If you turn that off, the appointments should be just "fixed" to a time regardless of what timezone you are in.

    Danita

Posting Permissions