Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I have been using the Palm GPS Navigator SmartPhone Edition 3 which is TomTom Navigator 6 rebranded for a couple of days now. I'm not sure if it always works this way or not but it is extremely sluggish. The map pointer takes 30 seconds or so to update each time. Route calulations for a route from my work to home took 2 or more minutes for a distance of 15 miles. The voice propmpts seem to come at about the right time but the map does not update for what seems like an intolerable amount of time. I have several Garmin GPS's and this is my first TomTom experience.

    I am running it on a Treo 700p.

    Is this the way it always works?

    For basic map following capability my Delorme Street Atlas App way outperforms this TomTom app on the same phone.

    Another peculiarity I found was that the TomTom app can always connect to the supplied Palm Bluetooth GPS receiver. The TomTom software can be configured to connect to a generic Bluetooth receiver if you go into the preferences menu and select that option. However, I can only connect from the TomTom software to the generic GPS receivers about 1 time out of 20.
    I can connect to these same GPS receivers, a Holux M1200 and an iBlue 747 with the Delorme software 100% of the time. Could the TomTom software purposely be purposely sabotaged?

    On the brighter side I do like the suction cup window mount and the duplex car adapter power supply that it came with.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  2. #2  
    Ditto

    been using TT6 for over a yr.

    noticed xtreme slow response near NASA when shuttle was landing.
    This wk in Orlando took 10 MINUTES for connect to BT & route calculation.

    is this a new prob?

    Anyone else suffering?? Bout ready to ditch it & get a dedicated gps.
  3. #3  
    Quote Originally Posted by fulltlt View Post
    I have been using the Palm GPS Navigator The map pointer takes 30 seconds or so to update each time. Route calulations for a route from my work to home took 2 or more minutes for a distance of 15 miles. The voice propmpts seem to come at about the right time but the map does not update for what seems like an intolerable amount of time.
    I had a similar problem while on vacation last spring. I noticed that road information in the area I was driving appeared to be incomplete with many streets missing. I was able to resolve the problem by re-installing the map database. The map tracking went back to normal along with the restored street data.
  4. hkklife's Avatar
    Posts
    439 Posts
    Global Posts
    605 Global Posts
    #4  
    Which ROM version of the 700p are you using? Also, how much free memory does your 700p have? Any background processes running while you are navigating and/or do you have a huge Versamil database of old messages?

    I've been using TT6 since before it was released on a VZW 700p in all ROM versions and it's always performed well (aside from occasionally dropping the BT connection).

    Another option might be to install your TT maps onto a separate SD card. I assume you're using the bundled miniSD card with a fullsize SD adapter in your 700p?
  5.    #5  
    Quote Originally Posted by hkklife View Post
    Which ROM version of the 700p are you using? Also, how much free memory does your 700p have? Any background processes running while you are navigating and/or do you have a huge Versamil database of old messages?

    I've been using TT6 since before it was released on a VZW 700p in all ROM versions and it's always performed well (aside from occasionally dropping the BT connection).

    Another option might be to install your TT maps onto a separate SD card. I assume you're using the bundled miniSD card with a fullsize SD adapter in your 700p?
    Rom version is Treo700p-1.10-SPNT
    Free RAM: 49975296 bytes
    I don't think there are any background processes running. I have had to reset the Treo to get it to retry connecting to the GPS so I doubt anything is running in the background after a reset.

    I don't even use Versamail. I use SMS messages to get the first part of emails I forward to the device and go to my own web pages for the rest if I am interested in reeading the whole thing. Poor man's push email I guess.
    Works for me.

    I have it installed on a 2G AData SD card. However I did try the bundled adapter and mini SD with the same results.

    I guess I am too used to using a real GPS that updates the map pointer in real time, not seconds to minutes later.

    I do have Delorme Street Atlas Palm App installed on the SD card as well and it far and away outperforms TT6 as far as updating the map in real time and it always finds the BT GPS receiver.
    Last edited by fulltlt; 12/03/2007 at 07:01 AM.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  6. #6  
    Quote Originally Posted by fulltlt View Post
    Rom version is Treo700p-1.10-SPNT
    Free RAM: 49975296 bytes
    I don't think there are any background processes running. I have had to reset the Treo to get it to retry connecting to the GPS so I doubt anything is running in the background after a reset.

    I don't even use Versamail. I use SMS messages to get the first part of emails I forward to the device and go to my own web pages for the rest if I am interested in reeading the whole thing. Poor man's push email I guess.
    Works for me.

    I have it installed on a 2G AData SD card. However I did try the bundled adapter and mini SD with the same results.

    I guess I too used to using a real GPS that updates the map pointer in real time, not seconds to minutes later.

    I do have Delorme Street Atlas Palm App installed on the SD card as well and it far and away outperforms TT6 as far as updating the map in real time and it always finds the BT GPS receiver.
    TT6 updates in real time for me. I'm using it on my 700wx so I don't know if your problem is an OS-related issue or what but I don't think it is a software issue.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  7. #7  
    tomtom is sluggish in nokia, windows mobile and palm os

    but I feel it is fastest in palm os among other os
  8. #8  
    Quote Originally Posted by esatyawan View Post
    tomtom is sluggish in nokia, windows mobile and palm os

    but I feel it is fastest in palm os among other os
    I've never had it behave slugishly. I guess I'm just lucky.
    Grant Smith
    A+, Net+, MCPx2, BSIT/VC, MIS

    eNVENT Technologies
    Use your imagination.
    --
    Sprint HTC Evo 4G

    DISCLAIMER: The views, conclusions, findings and opinions of this author are those of this author and do not necessarily reflect the views of eNVENT Technologies.
  9. #9  
    TT6 works fast on my 700Wx with none of the problems you have described.

    Even when I had a 700p it worked just as fine.
    .....Life is But Such Sweet Sorrow.....
  10. #10  
    Works very fast in my 680, updates the map about every second with the GPS.
  11. jin5's Avatar
    Posts
    54 Posts
    Global Posts
    92 Global Posts
    #11  
    i've tried tomtom on a centro, 755p and a 700wx. it works best by far in 700wx, no lag nothing, refreshes about 5 times a second. it lags ridiculously in 755 and centro.
  12.    #12  
    Quote Originally Posted by jin5 View Post
    i've tried tomtom on a centro, 755p and a 700wx. it works best by far in 700wx, no lag nothing, refreshes about 5 times a second. it lags ridiculously in 755 and centro.
    On my 700p TomTom refreshes about once a minute. It is ridiculous.

    DeLorme SA 2007 refreshes several times a second on the same 700p. It's enough to provide a real time moving display.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  13.    #13  
    I timed how long it takes to get from the screen with the TomTom logo to the legal notice. There is a blank white screen that occurs between the TomTom logo screen and the legal notice screen that consumes 10 seconds.

    Anyone else using TomTom 6 on a Palm device experience this kind of delay?
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  14. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #14  
    Tomtom's performance on a palm device can be affected by the sector size of the SD card you have your maps on.

    formatting your sd card with 16k sectors on a 2GB card (or 32k on a 4GB) will most likely give you the best tomtom performance.

    By default, the treo will format the card with 512byte sectors. Trying to use Tomtom on a card with 512byte sectors is just impossible. The position updates would happen just as the OP describes.
  15. #15  
    Quote Originally Posted by ssrjazz View Post
    formatting your sd card with 16k sectors on a 2GB card (or 32k on a 4GB) will most likely give you the best tomtom performance.
    Assuming I had my SD card as drive F: on my PC, would this be the correct command line?

    Format F: /FS:FAT /A:16 /Vwhatever label you want)
  16.    #16  
    Quote Originally Posted by ssrjazz View Post
    Tomtom's performance on a palm device can be affected by the sector size of the SD card you have your maps on.

    formatting your sd card with 16k sectors on a 2GB card (or 32k on a 4GB) will most likely give you the best tomtom performance.

    By default, the treo will format the card with 512byte sectors. Trying to use Tomtom on a card with 512byte sectors is just impossible. The position updates would happen just as the OP describes.
    Problem resolved: That did it.

    I copied all my files to my computer hard drive and then reformatted the
    SD card with:

    c:>format f: /fs:fat32 /a:16k

    Then I copied all my files back onto the SD card.

    TomTom works very well now. Thanks for the solution.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  17.    #17  
    I do remember now that when I installed the 1.10 MR I used this same SD card and I did have to format it. I think that's where the problem came in. Is there an emoticon for sheepish grin.

    Thanks for all your help in getting this resolved.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  18. #18  
    Quote Originally Posted by fulltlt View Post
    I timed how long it takes to get from the screen with the TomTom logo to the legal notice. There is a blank white screen that occurs between the TomTom logo screen and the legal notice screen that consumes 10 seconds.

    Anyone else using TomTom 6 on a Palm device experience this kind of delay?
    It takes about 10s from start of launch to showing the initial map.. Non-issue for me. While running, it's responsive enough.
  19.    #19  
    Quote Originally Posted by khaytsus View Post
    It takes about 10s from start of launch to showing the initial map.. Non-issue for me. While running, it's responsive enough.

    After reformatting the SD card the time for the blank white screen at start up went down to 3 seconds. It works very well now.
    Sprint
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p
  20. ssrjazz's Avatar
    Posts
    786 Posts
    Global Posts
    790 Global Posts
    #20  
    glad to help
Page 1 of 2 12 LastLast

Posting Permissions