Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 43
  1. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #21  
    i dont even get the myspace mobile beta page anymore, Blazer just skips right to the full version of myspace.

    what is everyone's settings? who has it working of course.
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  2. #22  
    still works fine here without any special settings
  3. #23  
    Quote Originally Posted by jaytee View Post
    still works fine here without any special settings
    Same here. Since fishera's is the only 680 in this thread on which it doesn't work, it's either got something to do with his 1.04 ROW rom or some strange setting in Blazer...(or, I suppose, the proxy).
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. #24  
    No special settings here either. I did have to go into my settings and uncheck the box that says Use Default Carrier proxy. I didn't check any other boxes though. With the box checked, I couldn't log in.
    jb
    Blackberry Curve 8310
  5. #25  
    For those with problems/who need an alternate, have you tried mDog's version?

    http://www.mdog.com/myspace

    (mDog is a great portal, btw)

    WMExperts: News, Reviews & Podcasts + Twitter
  6.    #26  
    thanks malatesta! that is sweet. it must be a proxy thing. with sprint I have to specify a proxy to not use sprint's. anyone have a proxy I can use?
  7. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #27  
    probably a proxy issue, which is really lame! I use T-MobileWeb for $5.99 on T-Mobile, so I have to use the proxy.

    Ill try it in a few minutes with my pre-payed AT&T sim card, which uses no proxy and has no restrictions.
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  8. tkco's Avatar
    Posts
    33 Posts
    Global Posts
    55 Global Posts
    #28  
    I went to mobile.myspace.com on my Sprint Treo 700P with whatever the default blazer and settings are.

    I got a mostly blank screen with the message: "The Server is Busy"
  9. #29  
    Seems like it is up and running now...Works on my 755P, and my laptop using firefox. So it looks like they finally got it right.

    Edit..Well after using it it loads the main login page fine. When you log in you see the main menu, and if you select any feature it loads the original myspace.com page like u never loged in.

    So correction..Kinda works now
    Sprint Palm Pre
  10. #30  
    I get the mobile page, but I cannot log in. I keep getting 'invalid username or password'
  11. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #31  
    Working! Proxy And All! W00t!
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  12. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #32  
    Quote Originally Posted by hteasthope View Post
    Seems like it is up and running now...Works on my 755P, and my laptop using firefox. So it looks like they finally got it right.

    Edit..Well after using it it loads the main login page fine. When you log in you see the main menu, and if you select any feature it loads the original myspace.com page like u never loged in.

    So correction..Kinda works now
    i spoke too soon... same problem. maybe they need to just work it out?
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  13.    #33  
    what the crap?? I get the same thing now. I log into mobile site fine & I click a link & it loads to full version of myspace home page.
  14. #34  
    All browsers that I know of report their information to the server, including the version number. The normal thing to do is use conditional statements to determine which website to show based on the browser and version being used. It may be possible to filter based on carrier, but I would be really surprised if they are doing that. Are people finding that a proxy makes a difference?

    I bet they are just not filtering properly with some of the versions of Blazer, so it goes to the main site by default.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  15. #35  
    Quote Originally Posted by fishera View Post
    i spoke too soon... same problem. maybe they need to just work it out?
    Still works on my 680. I get the mobile page to start, and after logging in, I get the MySpace.com beta page.

    Again, since I'm using T-Mobile as well, the difference, as far as the 680 goes, either has to do with Fishera using the delivered 1.04 ROW rom software or the proxy.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  16. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #36  
    Quote Originally Posted by Bill Gamble View Post
    Still works on my 680. I get the mobile page to start, and after logging in, I get the MySpace.com beta page.

    Again, since I'm using T-Mobile as well, the difference, as far as the 680 goes, either has to do with Fishera using the delivered 1.04 ROW rom software or the proxy.
    nope, doesn't work on my AT&T SIM either, ill try through bluetooth though... I gotta reinstall Missing Sync on my Mac anyway today.

    I doubt its the proxy, I can even get into Bank of America with it, it shouldn't be a problem. but bill, more specific, whats your exact Blazer version??
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  17. #37  
    palm blazer v4.5
    palm unlocked 680 - originally cingular now ROW
    firmware R01.34
    Software Treo-680-1.09-ROW
    carrier DB: 292
    hardware: A
  18. #38  
    Quote Originally Posted by fishera View Post
    nope, doesn't work on my AT&T SIM either, ill try through bluetooth though... I gotta reinstall Missing Sync on my Mac anyway today.

    I doubt its the proxy, I can even get into Bank of America with it, it shouldn't be a problem. but bill, more specific, whats your exact Blazer version??
    I never said anything about the SIM; just the ROM software.

    Mine's the same as jaytee's; except I'm on T-Mobile (unlimited Internet):

    palm blazer v4.5 (appl file created 9/29/06)
    unbranded, unlocked 680
    firmware R01.34
    Software Treo-680-1.09-ROW
    carrier DB: 292
    hardware: A
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  19. fishera's Avatar
    Posts
    494 Posts
    Global Posts
    495 Global Posts
    #39  
    when I mean "AT&T sim" I mean my ATT service, not my usual T-Mobile, which is serviced internet via proxy.

    is anyone able to see if it works on other phones (non-treo's)?
    Aaron M. Fisher
    CEO of Sonicfish Consulting
    www.SonicfishConsulting.com

    PDA/ Smartphones:
    Handspring Visor> Sony Clie SL10> Nokia N-Gage> Nokia 3300b> Treo 600> Treo 650> Treo 680> Nokia e71> Apple iPhone 3G> Palm Pre+
  20. #40  
    Quote Originally Posted by fishera View Post
    when I mean "AT&T sim" I mean my ATT service, not my usual T-Mobile, which is serviced internet via proxy.
    For the purposes of this discussion, since you can't access the AT&T network without using an AT&T sim, it's same thing.

    The problem is your ROM software, not the network.

    As far as this thread goes, the only Treos on which it seems to work are 680s using either the Att/Cingular rom or the custom 1.09-ROW.

    Quote Originally Posted by fishera View Post
    is anyone able to see if it works on other phones (non-treo's)?
    See post #2.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions