Results 1 to 6 of 6
  1. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
       #1  
    Is there a way to turn off Exchange email from coming in temporarily? I receive pages via SMS while I am on call but don't want to get email all night long. I saw that I could turn off my POP mail but don't see a way of turning off the Exchange email

    Thanks!

    Scott
  2. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #2  
    On what Treo?
  3. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
       #3  
    Sorry, treo 700w.
  4. TazUk's Avatar
    Posts
    689 Posts
    Global Posts
    719 Global Posts
    #4  
    Go into Programs, Active Sync, press Menu and select Schedule from the list, select peak times to set when you do want it to check and then change the Off-peak times setting to manual to stop it checking outside those times.
  5. ScottB1's Avatar
    Posts
    66 Posts
    Global Posts
    80 Global Posts
       #5  
    Duh! Thanks! That was exactly what I was looking for. Thank you, Thank you, Thank you!
  6. #6  
    Quote Originally Posted by ScottB1 View Post
    Is there a way to turn off Exchange email from coming in temporarily? I receive pages via SMS while I am on call but don't want to get email all night long. I saw that I could turn off my POP mail but don't see a way of turning off the Exchange email

    Thanks!

    Scott
    How did you turn off the pop mail?

Posting Permissions