Results 1 to 4 of 4
  1.    #1  
    HI, I need help! I have spent hours on the phone with Sprint trying to resolve this issue to no avail. I have used 519 mb of my capacity on gmail. I stored all my messages in archives. When I go to set up the g mail on Versa, it starts downloading old gmail messages (ones that I have gone to on my computer and archived) and gets up to about 500, and gets stuck. It says it is trying to download about 750, which was not even the correct number that I had just sitting in my gmail before I archived it trying to get this to work. The woman at sprint said that g mail must have them sitting on some server that the versa is connecting to. I have deleted the ones that get downloaded to the tro before it gets stuck, and then when I try to start over to download and delete the rest, it re downloads them, (just starting over!) from the beginning again.
    Obviously I am a complete novice! (it is a treo 650, or whatever is closest to that!)

    Sprint helped me set up the server, so I don't thin that is the problem, she said the gmail file was just too bigfor he treo. What can I do???? (Besides delete all my messages, plus, it seems to be finding them somewhere!)

    Thanks in advance for any help!

    Becky
  2. #2  
    Have you set it to just download the past few days? When I was doing that, it was working a lot better. You could always just use the gmail app or Chatter or Snapper.

    Personally, I found IMAP email was a lot better for me. Of course, this is because I was checking it at 4 different places (school, MacBook, PC, Treo). I went with Fusemail and was using Chatter and it was great.

    After a while, I grew tired of being so "connected." I didn't NEED to be, just wanted to be, so I gave up Chatter. I still use fusemail, though.
  3. #3  
    You could also use gmail's recent mode by changing your username to "recent:username@gmail.com" (replace username with your username) and it will only download mail from the last 30 days.
  4. #4  
    you should be able to fix this by going to your gmail acct on your cpu
    -settings
    -forwarding and pop
    -check the cicle under 1 that says"enable pop only for mail that arrives from now on"

    If this doesnt solve your prob I may not understand the ?. Let me know I am pretty solid w/gmail to Treo's. Mine works perfectly that lady at sprint was just trying to get you off the phone.

Posting Permissions