Results 1 to 4 of 4
  1.    #1  
    I'm a newbie with Treo (700p owner). I tend to rest my phone sometimes on the side of my face when I'm talking and hit the "hang up", "Spkr-phone", and "Hold" button unintentionally. I more often hit hold and wonder where the other person went. Any hints or ideas other than keep your face off the phone to help with this problem?

    Any help appreciated!
    Last edited by krt777; 06/08/2007 at 11:29 AM. Reason: error in text
  2. #2  
    If you want you can disable the Touch screen when you are on a call:

    Prefs -> Keyguard -> check off Disable touchscreen when : on a call

    I am on a 650 but I am pretty sure this option is still on the 700p
  3.    #3  
    Yes that option is also on the 700p. Thanks!
  4. #4  
    The cool thing about the option is that it only disables the touch screen for the phone app. If you are on a call and you need to open say a memo or add an appointment, just go to the app and you can use the touch screen. Hit the phone button and you are back at the phone app with the touchscreen disabled. I do this often when adding appointments while on the phone.

Posting Permissions