Results 1 to 4 of 4
  1.    #1  
    Hi - I'm using a Treo 750 on T-Mobile with two earthlink accounts. Everything was working great yesterday. I had the emails sending and receiving no problem from both accounts. And then this afternoon, it looks like an email tried to come through as an MMS and the delivery failed -- "an unspecified error (0x0) occurred when downloading this message." I don't think I set up the phone for messaging - it's not something I use or need. I need a phone and email capabilities. The only thing I could think of was that I was sent a very short email and T-Mo tried to send it as a text message. Or I was sent a picture via email with no text in the body. Either way, the email never arrived at my desktop which has me even more confused. And it's not stuck in earthlink's webmail.

    Any thoughts?
    Thanks
  2.    #2  
    OK - I think I actually figured this one out on my own. I had tried to set up the MMS network settings but didn't have all the info I needed so I didn't finish. While I thought I had the phone set to use my original network settings I must have set it to "auto" and the phone then chose the unfinished MMS settings to receive the emails. Now to call T-Mo and see if I can't get those settings or leave it be.

    **Never mind - another email just tried to come through as an MMS. But it did have a picture attached and a Word document. I guess I do need those MMS settings then don't I?

    Question though: Why is the entire email dropped? I thought at least the body of the email would come through and not the attachements.

    Thanks.
    Last edited by dragonfly_beach; 04/16/2007 at 03:12 PM. Reason: new info
  3.    #3  
    Here's what I found at HoFo:

    http://www.howardforums.com/showthread.php?t=1123717

    1. Start, Settings, Connections, and then tap the Connections Icon
    2. Under "My Work Network" tap Add a New Modem Connection
    3. Name it Picture Messaging and under Select a modem select (GPRS,3G)
    4. Under Access Point Name type: wap.voicestream.com
    5. Username, Password, and Domain is left blank and then click Finish
    6. Now, go into Proxy Settings and check "This network connects to the Internet" and check "This network uses a proxy server to connect to the internet"
    7. Under the Proxy Server box type: 216.155.165.050
    8. Tap the advanced button and tap on the HTTP line. Make sure the HTTP settings shows 216.155.165.050:8080. If not, change it.
    9. Click the OK button a few times to get out of the settings completely.
    10.Now go to Start, Messaging, Menu, then Options, Advance, then Click Manual, and then the Edit button
    11. Message center number +12063130004
    12. Email center number is 500
    13. MMS gateway address is 216.155.165.050:8080
    14. MMS URL is http://216.155.174.84/servlets/mms
    15. Finally under Network Profile select: My Work Network and then click ok.


    Everything is working. I resent the email with the picture and word document and both downloaded.

    Thanks for letting me talk to myself .... better yet, thanks for letting me talk myself through this. Hopefully this can help some other noob navigate around their Cingular branded 750 for use on T-Mobile.
  4. #4  
    kudos for the followup

Posting Permissions