Results 1 to 4 of 4
  1.    #1  
    Every time I get a text message, it automatically opens up on the today screen!!!!

    Is there any way I can change this option so that it just tells me I have a text, rather than the entire message showing????

    I tried locking my phone, that doesnt work

    I even tried password protecting it, but it still shows up!


    I work closely with a lot of people and my phone is constantly going off, and I dont want people to be abvle to read my messages!!!!!!!

    HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  2.    #2  
    i forgot to mention, i have a treo 700w and verizon is my service. that info would probably help...
  3. #3  
    I have a vzw 700P. I don't know why your text messages open on your today screen, try going into preferences in your messaging app and see if there is a setting to hide text. I did that and when I receive text messages it vibrates or makes a sound, but I have to open messages to see it.
  4. #4  
    Go to Start
    Settings
    Sounds & Notifications
    Click the "Notifications" tab
    In the Event drop down, choose Messaging : New Text Message
    Uncheck the box "Display Message on Screen"

    Hope this works for you :-)

Posting Permissions