Results 1 to 4 of 4
  1.    #1  
    I get an average of 3-7kb, sometimes 8-10 on a few of my emails and I have my filters set at max which is 3kb- and full body message but if its over 3kb, I need to "open it and click attachment download"

    Is there any workaround where I don't have to do this?
    THANKS
  2. Widdy's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #2  
    If you are using VersaMail, try the following:
    From VersaMail
    Menu > Options > Preferences > Incoming
    Change "Maximum message size" to whatever you want it to be.
  3.    #3  
    I use the xpress program that was with this treos750
  4. #4  
    In the E-mail program:

    Menu
    Delivery preferences
    Include x KB of message body

Posting Permissions