Results 1 to 2 of 2
  1.    #1  
    Anyone know how to "enable" the touchscreen while on active call? I can't find the set up option for this in preferences. The touchscreen functions work fine when not on a call but then locks when I'm on a call forcing me to use the arrow buttons to move the cursor. A message appears on the bottom of the screen during calls that says "touchscreen disabled".
    Help!
  2. #2  
    Prefs/General/Keyguard/on a Call....
    ATT Treo 680 Crimson

Posting Permissions