Results 1 to 3 of 3
  1.    #1  
    i have had my treo 700wx for almost two weeks, its awsome, on the top were it shows the connection, it keeps going automaticlly from EV to ev with the gray arrows meaning its connecting to a broadband, how can i shut this option off, i dont want to connect...any help thanks
  2. #2  
    Why would you post this in the Future Treos section??
  3.    #3  
    simmer down, first time trying to get some help

Posting Permissions