Results 1 to 5 of 5
  1.    #1  
    Is there a way to prevent Gmail from forwarding sent email to my inbox?

    It just seems redundant that I have a copy in versamail and then have Gmail's POP3 service forward it to my inbox again.

    Sorry if this has been addressed before. Some of these threads are expansive and hard to sort out.
  2. #2  
    You can set the option on the Settings section for POP?forwarding to delete the copy on your inbox. In this settings all emails would directly be forwarded to versamail or to your phone....
  3.    #3  
    Oh okay, I will just have to deal with deleting the messages I send from the Treo that get sent back in.

    I want a copy on my GMail account so I can reference it later if I am on a normal computer.
  4. #4  
    Not exactly sure I understand your question, but if you're using Versamail for Gmail, I set two filters using versamail prefs; one retrieves all mail sent from me and puts it in the "sent" folder; the second retrieves all mail sent to me and puts it in my inbox. Took me a while to figure out I had to do the second stop. Works fine now, however, and I no longer get my sent emails back in my inbox.
  5.    #5  
    Quote Originally Posted by davidra View Post
    Not exactly sure I understand your question, but if you're using Versamail for Gmail, I set two filters using versamail prefs; one retrieves all mail sent from me and puts it in the "sent" folder; the second retrieves all mail sent to me and puts it in my inbox. Took me a while to figure out I had to do the second stop. Works fine now, however, and I no longer get my sent emails back in my inbox.
    Yeah, that is what I was asking.

    Setting up a filter was the second thing I was going to do. I thought maybe there was a GMail trick that would keep me from having to do that.

Posting Permissions