Results 1 to 7 of 7
  1.    #1  
    I just noticed that I have no sound or vibration when I am receiving a call. I have a 700w. It is set to ring and vibrate when I get a call. All the volumes are up, the little silent switch is not on silent. I played my ringers and they work fine. I get a notification noise after I missed the call. It does it from both land line and cell phones. It shows on the screen that a call is coming in but I don't hear a ringtone and it doesn't vibrate. Help please...

    Thanks in advance...
    Joy
  2. #2  
    Quote Originally Posted by j joy j View Post
    I just noticed that I have no sound or vibration when I am receiving a call. I have a 700w. It is set to ring and vibrate when I get a call. All the volumes are up, the little silent switch is not on silent. I played my ringers and they work fine. I get a notification noise after I missed the call. It does it from both land line and cell phones. It shows on the screen that a call is coming in but I don't hear a ringtone and it doesn't vibrate. Help please...

    Thanks in advance...
    Joy
    I've had the same problem with 680 but only occasionally, maybe once a week. Not sure why it happens but you're not alone. Maybe someone here will be able to help.

    Are you using any extra software like Ringo Pro for MP3 ringtones? I am. Hopefully that's not the problem because I love the MP3 features that don't come standard with Palm OS.
    Last edited by usthaiguy; 02/10/2007 at 08:45 AM.
    History of devices: Palm III-->Sony Clie T665c-->Palm E2-->Palm TX-->
    Current device Treo 680, since 01/01/07, T-MOBILE.

    Loving my PDA + medical software & phone all-in-one! Have wanted a Treo smartphone since Handspring's 1st model, Treo 90, many years ago. <P>
    <BR>Love this show<P>
  3.    #3  
    I use mp3s that I cut as ringtones, but I can still access them and play them - and hear them.

    I ended up doing a hard reset a few hours ago. After missing calls it was driving me nuts. I had to watch it, and when I was I was still missing some! I didn't download anything new or right before I noticed that. This was the first time it has happened.

    Anyways...hard reset...now working.
  4. #4  
    Im Having The Same Problem!! Please Help! What Else Can I Do Besides Hard Reset?
  5. flash13's Avatar
    Posts
    5 Posts
    Global Posts
    8 Global Posts
    #5  
    Same problem here on a 700wx. I've had the phone for 24 hours. I don't recall this problem a year ago with my 700w. Anyone got any ideas or a fix for this? I missed 6-7 phonecalls and only realized when the phone beeped for the notification. I can play the ringtone manually, but no matter which tone I select or what settings I use (silent doesn't work either) it displays the incoming call on the screen and never rings (or vibrates.)
  6. #6  
    what program are you using for ringtones? I was using Ringo Pro but deleted it and replaced it with minitones. Now, no problems. Phone rings every time with my favorit MP3 ringtone.
    History of devices: Palm III-->Sony Clie T665c-->Palm E2-->Palm TX-->
    Current device Treo 680, since 01/01/07, T-MOBILE.

    Loving my PDA + medical software & phone all-in-one! Have wanted a Treo smartphone since Handspring's 1st model, Treo 90, many years ago. <P>
    <BR>Love this show<P>
  7. #7  
    I had the same problem no Incoming Ringer Sound (700WX). MP3 plays well, Notification settings set, Silence switch moved back and forth. Searched registry for Sound Off hacks.

    NOTHING and No Incoming Call Sound.

    Hard Reset.....Now working again.


    Kokkos
    Iron sharpens iron, so one man sharpens another. Proverbs 27:17

Posting Permissions