I have a new Treo 680. After using a hands free bluetooth device, the next call that I make or receive (non-bluetooth) ends up being muted. Any ideas how to change this setting, or is this some type of bug?
Firmware R01.31
Software TREO680-1.03-CNG