Results 1 to 7 of 7
  1.    #1  
    Hello all...

    I did a search on this and wasn't able to find any info, but I was wondering if there was a way to, on the 700p, turn off the SMS alert window that pops up (no matter if privacy mode is on or off) that tells you a message is waiting. I just would like the message icon to appear on the dial screen. I can't find a setting for it, so I'm guessing I would need some app to do it. Thanks for any help!

    Dan
  2. #2  
  3. #3  
    SMS privacy on a 700p is a gruesome, gruesome problem to deal with. One thing I love about my Moto Q is that my SMS messages are easily kept under wraps. One major problem that I had with my 700p is that it would sometimes FREEZE on the SMS screen leaving the last message "out there" for all to see, until it either unfroze or I jammed it into my pocket. I wont switch back from my Moto Q to the 700p until Palm releases a firmware upgrade to address this issue...

    I wish there was a third setting on the Treo's top slider so it would have Normal, Meeting (vibrate), and STFU (Shut The **** Up), without turning off the phone entirely.
  4.    #4  
    Butler is exactly what I'm looking for... thanks!!
  5. Widdy's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #5  
    You could give this a try in messaging:
    Menu -> Options -> Alerts
    Uncheck the box for "Show Message Alerts" and while you are at it you will probably want to Uncheck the box for "Show Receipt Alerts".

    The screen will still turn on when you receive a message but it will display nothing additional except the mail icon and the Alert bell.

    At least this is how my Verizon 700P works.

    -Widdy
  6. #6  
    Quote Originally Posted by Widdy View Post
    You could give this a try in messaging:
    Menu -> Options -> Alerts
    Uncheck the box for "Show Message Alerts" and while you are at it you will probably want to Uncheck the box for "Show Receipt Alerts".

    The screen will still turn on when you receive a message but it will display nothing additional except the mail icon and the Alert bell.

    At least this is how my Verizon 700P works.

    -Widdy
    Yes, that works but as you mentioned - the Treo STILL lights up, which doesn't seem like a big deal until it goes off at 1am and your girlfriend wants to know why someone is calling, or texting me at 1am...
  7. ion++'s Avatar
    Posts
    299 Posts
    Global Posts
    310 Global Posts
    #7  
    put it under something? i find the blinking LED on my 650 so annoying i put something over it to stop me from seeing it at night. That should do the trick with the screen as well.

Posting Permissions