Results 1 to 3 of 3
  1.    #1  
    Today, with the beggining of summer time and local time activated, all my agenda is showing now appointments like:

    8:00 Meeting (7:00 AST)

    How can I came back to my original schedule?
    If I disable "activate local time" in preferences nothing is changing, even after a softreset.
  2.    #2  
  3.    #3  
    ok, I disabled automatic time and change to -1GSM.

Posting Permissions