Results 1 to 4 of 4
  1.    #1  
    I imported 7000 records into my Verizon Treo 700P, and somewher during the process indicated that I wanted to list birthdays on my calendar. Mistake. Every day now begins with 15 people who are celebrating their birthday. And I can't figure out how to turn this off. Any suggestion?? Thanks
  2. #2  
    If it is in contacts, then it is in Datebook 6 - which means lots of editing - there is no setting I am familiar with that turns it off. Ben
  3. #3  
    Actually, if you're using DateBk6, it's easy to turn off: Preferences/Birthday Settings and uncheck "Show Birthdays in All Categories".

    ...but I see no way to turn this feature off in the delivered Calendar app.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  4. #4  
    I found that after I posted my last - found it looking through the doc file - that thing is just huge. Ben

Posting Permissions