Results 1 to 6 of 6
  1.    #1  
    I have a 650 and like it for the most part, but it does something that annoys me so much, I am considering getting rid of it unless I can change it. It falls "asleep" (idles) all the time. I have gone to the control screen and adjusted the time where it is supposed to wait 3 minutes, but it doesn't. I can't complete a call or even check voicemail without it going dark, resulting in me having to puch the red button 2 or 3 times to get it back on - hanging up and disrupting my usage. I would rather charge it every 5 minutes than put up with this horrible feature. Can someone help me with this?????
  2. #2  
    What carrier?

    The should is -- is that the 3 minute setting should work.

    Something is getting in the way or is corrupted. I will let others input before I suggest a clean install.

    Cheers, Perry.







    Just in case I don't get back here:
    http://discussion.treocentral.com/sh...85&postcount=8
    Follow the above instructions if you suspect it is some sort of 3rd party software corruption interfering with this particular setting and no one comes up with a less painful solution.
  3.    #3  
    Cingular is my carrier.
  4. #4  
    What's your fw/sw ?
    Just call me Berd.
  5. #6  
    To quick for me Perry

    But this might help also:
    http://discuss.treocentral.com/showt...t=bug+cingular
    Just call me Berd.

Posting Permissions