Results 1 to 4 of 4
  1.    #1  
    I just a 700p and game my mom my old 600, the problem is when she's talking on it her earing hits the onscreen end button, is there a way to disable the onscreen buttons during a call?
  2.    #2  
    sorry I meant *gave* and can't figure how to edit on the mobile vesrion of the forums (writing on treo)
  3. tirk's Avatar
    Posts
    810 Posts
    Global Posts
    918 Global Posts
    #3  
    Hold it with the screen facing away from her ear? Many users swear that gives better audio quality with 600/650's anyway.
  4. #4  
    Go to your Prefs and select Keyguard from menu. There's an option to disable touchsreen while on a call. Just check box.
    Well behaved women rarely make history

Posting Permissions