Page 3 of 3 FirstFirst 123
Results 41 to 42 of 42
  1. #41  
    Quote Originally Posted by setite
    ya so there seems to be an issue on the treo... mine stalled on the 1meg test too... 600k went through at 628kbit/sec .... i bumped up the cpu speed 312 to 416 and the speed test and got 636... no stall and i pulled 636... i also got random abysmal scores on other tests with 312 cpu.... all this on msie... opera mini stalled at both speeds... odd since opera draws pages better than msie in my experience... got 132 at 416cpu and but it showed a 62 second download speed... so the speed is a browser reporting error... pages dont redirect well... ib 600k test on opera i watched the progress and counted 12 seconds (mississippi) but on the results page it shows 26.... so thats another issue with speed testing... that tests just calculates data by time to load and doesnt work right.... now i think the fair test would be either a better test or the same phone on sprint and verizon... i hate verizon as much as the next guy... but i like the evdo... only reason i went with this phone is because im already died into a contract with verizon... and when i had sprint... they had truly UNUSEABLE service... i couldnt drive two miles without losing a call... it depends on where you are really.. and i cant wait for 700p to roll out or whatevers next.... and i must say... play nicely guys... we all have the same goal... oh yea and im in vegas... so that is why sprint sucks... in vegas its just no good...
    Welcome to the site!
    Freedom of some speech in the US, through someone in the UK.
  2.    #42  
    Ditto...
    at&t iPhone3G
Page 3 of 3 FirstFirst 123

Posting Permissions