Results 1 to 3 of 3
  1.    #1  
    Where on earth does one shut off the email alerts for versamail?

    Thank you!
  2. #2  
    go to prefrences, then delivery options, then alert on new mail (uncheck it)
  3.    #3  
    I finally found it under sync options. Thanks for getting me pointed in the right direction.

Posting Permissions