Results 1 to 7 of 7
  1. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #1  
    I just "upgraded" from a 600 to a 650. I nstalled the Palm Desktop 4.1.4 and now I have no idea where the pictures wind up un the pc after a hotsync operation. In the previous version, there was a nice shortcut to Treo Pictures. Now that is gone and I cannot find for the life of me where the photos are going. Can someone help me seeing as I am a complete fool?
  2. #2  
    What exactly are you looking for? Your old pictures from the 600, or new ones taken with the 650?

    If it's the 650, did you install the Desktop from the CD? Sounds like you didn't, or you just don't notice the Media icon.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  3. 1337's Avatar
    Posts
    115 Posts
    Global Posts
    116 Global Posts
       #3  
    Quote Originally Posted by Insertion
    What exactly are you looking for? Your old pictures from the 600, or new ones taken with the 650?

    If it's the 650, did you install the Desktop from the CD? Sounds like you didn't, or you just don't notice the Media icon.
    Thank you. Why don't I go back to pencil and paper?
  4. #4  
    Insertion,

    I also did the upgrade to my 650 the other day when I was at work. I did not have the Desktop Software with me so I downloaded it from Palms site. I did not see a place in the Desktop Software where I can view pictures. I do not see a media Icon. Am I missing something? Is it no longer there? The Desktop Software is v4.1.4. TIA!!
    Thank You,
    Chris Luce
    mr_cluce@yahoo.com
  5. #5  
    Nevermind, I just read another thread "Media Icon Gone" and got the answer I was looking for. Thanks!!!
    Thank You,
    Chris Luce
    mr_cluce@yahoo.com
  6. #6  
    Then I won't answer.

    Hopefully you can bring the CD from home, unless you don't care about syncing your pics and vids at work.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  7. #7  
    Yeah, I have the CD. I just decided to do the update that day and did not have it with me. I will reinstall it and I should be good. Thanks!!!
    Thank You,
    Chris Luce
    mr_cluce@yahoo.com

Posting Permissions