Results 1 to 2 of 2
  1.    #1  
    Hi!

    Im now a proud owner of a treo 650! Whoa!

    now,..

    My contract for my carrier still has 9 months left so i got me a prepaid for tmobile to use on the treo (for the meantime).
    No data plans, no nothing. Problem is, when i hotsync, the screen always gets stuck on versamail trying to load my emails..
    any way i can disable my versamail?

    Thanks!
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
    Welcome to TC!

    If you don't want Versamail to sync, right click the Hotsync icon in your system tray, choose "Custom", then change the Versmail status to "Do Nothing". Hopefully that solves your issue.

Posting Permissions