Results 1 to 3 of 3
  1.    #1  
    I apologize if this information has already been discussed but I am unable to locate an answer to my problems by searching existing threads.

    1. I activated my new Verizon Treo 650 -- everything seemed fine
    2. I set up hotsync by cradle with Outlook -- calendar, contacts, (no tasks to sync), and notes transferred after changing preference to desktop overwrites handheld. Email transferred.
    3. I set up versamail to access comcast accounts directly.
    4. I set up wireless sync for desktop without server/exchange options (did add trip option).
    5. I entered a task on Outlook and tried to sync via hotsync with cradle.
    a.Sync failed (locked up -- handheld read syncing media -- desktop read syncing calendar).
    b. Task failed to transfer.
    c. Calendar data disappeared from Treo (still in
    Outlook).
    d. Contacts and memos still on Treo from original hotsync.
    e. No longer receiving email on Treo
    e. Various efforts to modify versamail, wireless sync, and Outlook conduits have failed to change any part of situation.

    Do I need to undo everything and start over from scratch?
  2. #2  
    I think you need to undo, start fresh with a hard reset. Slow down on setting all this up. Get one thing working good before going on to another. They all should work together but there have been some bugs in Versamail. I have Verizon but don't use wireless sync so don't know about that. Don't use versamail either but it should work. Also, when you first set up the Treo, you shouldn't need to change any conduits. If you set it up to work with outlook, everything should sync except the emails.
  3.    #3  
    Quote Originally Posted by gapost
    I think you need to undo, start fresh with a hard reset. Slow down on setting all this up. Get one thing working good before going on to another. They all should work together but there have been some bugs in Versamail. I have Verizon but don't use wireless sync so don't know about that. Don't use versamail either but it should work. Also, when you first set up the Treo, you shouldn't need to change any conduits. If you set it up to work with outlook, everything should sync except the emails.
    I was afraid of that. I hope a hard reset will undo whatever needs to be undone with wireless sync because i thought i disconnected it on the Verizon website and the treo is still trying unsuccessfully to use intellisync to access something -- and not reporting any problem when it does so!!!

Posting Permissions