Results 1 to 7 of 7
  1.    #1  
    I am hearing a faint crackling sound when listening to music on ptunes using my 650. It seems to happen every 4 or 5 seconds. Very faint, but noticeable. Any ideas?
  2. #2  
    Do you get the same faint crackling sound using headphones as well as over the Treo speaker?

    Perhaps pTunes related: from Pocket Tunes FAQ

    "Why do I hear crackling or skipping when playing music?
    We have found that some expansion cards are very slow and can cause crackling or skipping while playing music. Test your card with the VFSMark program to determine if the "read" speed is causing the problem. We have found that read speeds of approximately 100% or lower exhibit these problems."
    http://www.pocket-tunes.com/pockettunes/docs/faq.html#Skipping


    Do you get the faint crackling sound using RealPlayer?

    Do you get crackling using the phone?
  3.    #3  
    Sounds like it is misteriously gone now. Not sure if unplugging the earbuds adn plugging back in or reset solved it. I hope this isn't a persistent problem.
  4. #4  
    Hey man, did you ever find a more reasonable answer to your problem. I started noticing the exact same thing. Every 4 seconds, like clockwork. I usually only listen to shoutcast streams, but its not a buffering issue. The music continues to play, there is just a small crackle ever few seconds. Its driving me nuts, but at least i'm not hte only one.

    And i listen through the speaker, so it's not an earbud issue for me.
  5. badler's Avatar
    Posts
    324 Posts
    Global Posts
    326 Global Posts
    #5  
    Sometimes you need to do a soft reset on your Treo 650 to get rid of the crackling sound in pTunes.

    But if the sound persists, it might be a headset jack problem: A significant number of Treo 650s seem to have faulty headset jacks and just a small movement of the headphone can cause a cracking sound.
  6. #6  
    Yeah, i've tried resets...doesn't seem to help. And it's only Ptunes. As i said above, i don't use headphones, only through the back speaker.

    And i tested to see if it happened while using the speakerphone, and it does not. it is truly a Ptunes phenomenon.
  7. badler's Avatar
    Posts
    324 Posts
    Global Posts
    326 Global Posts
    #7  
    That's always a possibility: Not all programs will work properly on all Treo 650's depending on your gizmo's configuration. If you don't hear that sould with the built-in Realplayer and you are looking for a program that's better than Realplayer (as all other MP3 players are IMHO), try Busker. It's a nice MP3 player that has a fun feature: It can display album art.



    Quote Originally Posted by SailRace
    Yeah, i've tried resets...doesn't seem to help. And it's only Ptunes. As i said above, i don't use headphones, only through the back speaker.

    And i tested to see if it happened while using the speakerphone, and it does not. it is truly a Ptunes phenomenon.

Posting Permissions