Results 1 to 5 of 5
  1.    #1  
    Hi all.
    I’ve had my Treo 650 for about a month now and love it. However, there is one thing that drives me CRAZY!
    It’s the ‘click’ that happens when you type, or enter, certain information.
    For example, when paging down through contacts.
    Or selecting a contact.
    Or pressing the application button, etc., etc.

    My old Palm device (I had an Edge many years ago) had the option of turning off this annoying click. But, so far, I haven’t found how to turn it off when the ringer is on. I can't find anything in 'Sounds' that turns it off.
    Now, when you turn the ringer off, it does go away. But I want it to go away FOREVER!
    Thoughts? Any software that will disable this awful click?

    Thanks,
    Bryan
  2. #2  
    Launch Sounds, Application=General, System Volume = Off.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    I use a hack called SupressKeyClick, along with YAHM. I found both at Palmgear.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4.    #4  
    Thanks guys. I turned off the system volume and that seems to work. If it suppresses other things that I want, I will try the SupressKeyClick hack.
    This site ROCKS!
  5. #5  
    Yea I got mine yesterday and did that within the first few minutes I had it .

Posting Permissions