Results 1 to 5 of 5
  1. Zimmer's Avatar
    Posts
    5 Posts
    Global Posts
    17 Global Posts
       #1  
    I have a Treo 650 unlocked Gsm version. It has 8mb free memory and works fine during the day. When I plug it in to charge it at night, every thing appears normal and I have often waited 30 minutes plus and no problems.
    When I wake in the morning the phone is totally dead, no screen display, no led, won't receive a call, nothing.
    When I press the reset button, the phone comes to life, then tells me "there is not enough power to use the phone". Then I reset it once more, and everything is back to normal, battery is fully charged, and it works fine until next charge.

    Any ideas.
  2. #2  
    Loose battery? Dirty battery contacts?
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  3. Zimmer's Avatar
    Posts
    5 Posts
    Global Posts
    17 Global Posts
       #3  
    Quote Originally Posted by ExtraOrdinaryJo
    Loose battery? Dirty battery contacts?
    Nope definitely not, treo is only about a month old, and it would be a lot more likely to "go off" while being carried around all day if that was the problem.
    This only happens while being charged. Weird.
  4. #4  
    Very weird. I would hard reset and see if it still happens...if it does, get it exchanged.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  5. Zimmer's Avatar
    Posts
    5 Posts
    Global Posts
    17 Global Posts
       #5  
    Its definitely a software problem, because with only factory software on it, it didn't happen last night. Now the painful process of finding out what is causing it.

Posting Permissions