Results 1 to 5 of 5
  1.    #1  
    I have an AT&T Pre3 that has been metadoctored to 'ATT Impersonating as ROW 2.2.4'. My question is, do I use the '(ATT/VZW)' version of the advanced patches, or the other ones? Thanks.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  2.    #2  
    Surely someone has an answer for this. In the meantime I have installed one version of the advanced patches on one Pre3 and the other version on the other Pre3 and both seem to be working the same. Would appreciate it if someone would shed more light on this.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  3. #3  
    No clue.... what files does the Meta-Doctor change?

    Honestly, worst case scenario (most likely) is patch just fails to install and you try the other. Far worst case would be having to re-meta doctor.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  4.    #4  
    As mentioned in my previous post, I have now tried both versions and both seem to install fine and work the same too. I suppose only 'Sconix' can truly answer this.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5. #5  
    Doh I missed that part (sorry)
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions