Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 300
Like Tree20Likes
  1. #161  
    Quote Originally Posted by eliasp View Post
    Just updated to 0.7.3 (server) and 0.7.2 (client).

    When starting the server, it fails with this message:
    Code:
    elias@homeserver node_modules % node hc-server/hc-server.jsjsjs
    $Home$ $Control$ $server$: $starting$
    $Loading$ $TouchPad$ $Cam$ $module$: $Surveillance$
    
    $dgram$.$js$:$248$
      $throw$ $new$ $Error$('$not$ $yet$ $implemented$');
            ^
    $Error$: $not$ $yet$ $implemented$
        $at$ $Socket$.$addMembership$ ($dgram$.$js$:$248$:$9$)
        $at$ $Socket$.&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$hc$-$server$.$js$:$85$:$10$)
        $at$ $Socket$.$emit$ ($events$.$js$:$64$:$17$)
        $at$ $Object$.$afterConnect$ [$as$ $oncomplete$] ($net$.$js$:$588$:$10$)
    I got around this by uncommenting the socket.on('connect', function() {} part, but when now adding MPD in HomeControl on my TouchPad, hc-server crashes like this:
    Code:
    Finished command: playlistinfo 
    Running command: status 
    Executing mpd command: status
    Running command: playlistinfo 
    Command result: volume: 54,repeat: 0,random: 0,single: 0,consume: 0,playlist: 25,playlistlength: 42,xfade: 0,mixrampdb: 0.000000,mixrampdelay: nan,state: pause,song: 0,songid: 0,time: 7:337,elapsed: 7.012,bitrate: 374,audio: 44100:16:2,nextsong: 1,nextsongid: 2,OK
    
    /home/elias/node_modules/hc-server/lib/app/mpd.jsjsjs:$59$
                              $console$.$log$(&$quot$;$Got$ $mpd$ $error$: &$quot$; + $inspect$($error$.$toString$()));    
                                         ^
    $ReferenceError$: $inspect$ $is$ $not$ $defined$
        $at$ [$object$ $Object$].&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$app$/$mpd$.$js$:$59$:$38$)
        $at$ [$object$ $Object$].$emit$ ($events$.$js$:$67$:$17$)
        $at$ /$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$61$:$9$
        $at$ $Socket$.&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$294$:$6$)
        $at$ $Socket$.$emit$ ($events$.$js$:$67$:$17$)
        $at$ $TCP$.$onread$ ($net$.$js$:$327$:$14$)
    I don't think this is related to the missing SSD.
  2. #162  
    Quote Originally Posted by eliasp View Post
    I got around this by uncommenting the socket.on('connect', function() {} part, but when now adding MPD in HomeControl on my TouchPad, hc-server crashes like this:
    Code:
    Finished command: playlistinfo 
    Running command: status 
    Executing mpd command: status
    Running command: playlistinfo 
    Command result: volume: 54,repeat: 0,random: 0,single: 0,consume: 0,playlist: 25,playlistlength: 42,xfade: 0,mixrampdb: 0.000000,mixrampdelay: nan,state: pause,song: 0,songid: 0,time: 7:337,elapsed: 7.012,bitrate: 374,audio: 44100:16:2,nextsong: 1,nextsongid: 2,OK
    
    /home/elias/node_modules/hc-server/lib/app/mpd.jsjsjs:$59$
                              $console$.$log$(&$quot$;$Got$ $mpd$ $error$: &$quot$; + $inspect$($error$.$toString$()));    
                                         ^
    $ReferenceError$: $inspect$ $is$ $not$ $defined$
        $at$ [$object$ $Object$].&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$app$/$mpd$.$js$:$59$:$38$)
        $at$ [$object$ $Object$].$emit$ ($events$.$js$:$67$:$17$)
        $at$ /$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$61$:$9$
        $at$ $Socket$.&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$294$:$6$)
        $at$ $Socket$.$emit$ ($events$.$js$:$67$:$17$)
        $at$ $TCP$.$onread$ ($net$.$js$:$327$:$14$)
    I don't think this is related to the missing SSD.
    Sorry, I think this might be actually related to the missing SSD - so ignore this crash report, only the initial problem regarding 'dgram' remains at the moment.
  3.    #163  
    Quote Originally Posted by eliasp View Post
    Just updated to 0.7.3 (server) and 0.7.2 (client).

    When starting the server, it fails with this message:
    Code:
    elias@homeserver node_modules % node hc-server/hc-server.jsjsjs
    $Home$ $Control$ $server$: $starting$
    $Loading$ $TouchPad$ $Cam$ $module$: $Surveillance$
    
    $dgram$.$js$:$248$
      $throw$ $new$ $Error$('$not$ $yet$ $implemented$');
            ^
    $Error$: $not$ $yet$ $implemented$
        $at$ $Socket$.$addMembership$ ($dgram$.$js$:$248$:$9$)
        $at$ $Socket$.&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$hc$-$server$.$js$:$85$:$10$)
        $at$ $Socket$.$emit$ ($events$.$js$:$64$:$17$)
        $at$ $Object$.$afterConnect$ [$as$ $oncomplete$] ($net$.$js$:$588$:$10$)
    When it is started a 2nd time (and each further attempt), the message is the same but it loads a few more modules:
    Code:
    elias@homeserver node_modules % node hc-server/hc-server.jsjsjs
    $Home$ $Control$ $server$: $starting$
    $Loading$ $TouchPad$ $Cam$ $module$: $Surveillance$
    $The$ &$quot$;$sys$&$quot$; $module$ $is$ $now$ $called$ &$quot$;$util$&$quot$;. $It$ $should$ $have$ $a$ $similar$ $interface$.
    $Loading$ $Music$ $Player$ $module$: $MPD$
    $Loading$ $System$ $Sound$ $module$: $PulseAudio$
    
    $dgram$.$js$:$248$
      $throw$ $new$ $Error$('$not$ $yet$ $implemented$');
            ^
    $Error$: $not$ $yet$ $implemented$
        $at$ $Socket$.$addMembership$ ($dgram$.$js$:$248$:$9$)
        $at$ $Socket$.&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$hc$-$server$.$js$:$85$:$10$)
        $at$ $Socket$.$emit$ ($events$.$js$:$64$:$17$)
        $at$ $Object$.$afterConnect$ [$as$ $oncomplete$] ($net$.$js$:$588$:$10$)
    This can be reproduced by uninstalling/installing again the hc-server.
    Haven't figured out yet why this happens.
    You should always have the same version of the client and server (at least on the beta phase), but thats not the problem. What version of node.jsjsjs $you$ $have$? $I$ $guess$ $0$.$6$.$x$, $it$ $seems$ $that$ $it$ $does$ $not$ $have$ $dgram$ $implemented$ $yet$ $which$ $is$ $bit$ $odd$. $I$ $will$ $add$ $a$ $conditional$ $check$ $for$ $the$ $next$ $server$ $release$ $so$ $it$ $is$ $not$ $loaded$ $if$ $its$ $not$ $supported$ ($it$ $will$ $be$ $only$ $needed$ $for$ $automatic$ $server$ $discovery$).
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4.    #164  
    Quote Originally Posted by eliasp View Post
    Sorry, I think this might be actually related to the missing SSD - so ignore this crash report, only the initial problem regarding 'dgram' remains at the moment.
    It is related to the dgram missing from node.jsjsjs $0$.$6$.$x$, $it$ $is$ $in$ $the$ $older$ $version$ $though$. $You$ $can$ $get$ $it$ $to$ $start$ $by$ $commenting$ $out$ $the$ $whole$ $dgram$ $part$ $in$ $hc$-$server$.$js$ $so$ $lines$ $52$-$89$ $and$ $the$ $require$ $dgram$ $line$.

    Version 0.7.4 has a check for that, and I am adding an latest Ubuntu to my test arsenal so I can test also on node.jsjsjs $0$.$6$.$x$ $before$ $doing$ $release$ $from$ $this$ $onwards$. $Since$ $I$ $am$ $only$ $using$ $0$.$4$.$x$ $at$ $the$ $moment$.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5.    #165  
    And the 0.7.3 release should show up soon for real this time Forgot to push the client app before going to bed...

    EDIT: forgot to say that 0.7.4 will be out later today with support for node.jsjsjs $0$.$6$.$x$ ($the$ $server$) $and$ $for$ $Banshee$ ($only$ $basic$ $control$ $like$ $rhythmbox$).
    Last edited by sconix; 12/01/2011 at 07:29 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #166  
    Quote Originally Posted by sconix View Post
    It is related to the dgram missing from node.jsjsjs $0$.$6$.$x$, $it$ $is$ $in$ $the$ $older$ $version$ $though$. $You$ $can$ $get$ $it$ $to$ $start$ $by$ $commenting$ $out$ $the$ $whole$ $dgram$ $part$ $in$ $hc$-$server$.$js$ $so$ $lines$ $52$-$89$ $and$ $the$ $require$ $dgram$ $line$.

    Version 0.7.4 has a check for that, and I am adding an latest Ubuntu to my test arsenal so I can test also on node.jsjsjs $0$.$6$.$x$ $before$ $doing$ $release$ $from$ $this$ $onwards$. $Since$ $I$ $am$ $only$ $using$ $0$.$4$.$x$ $at$ $the$ $moment$.
    Thanks for the update. I got some usability things to report, but will have to wait for the next node 0.6.x compatible release for further testing, as hc-server-0.7.3 still crashes when commenting out the dgram part, as reported previously.
  7.    #167  
    Quote Originally Posted by eliasp View Post
    Thanks for the update. I got some usability things to report, but will have to wait for the next node 0.6.x compatible release for further testing, as hc-server-0.7.3 still crashes when commenting out the dgram part, as reported previously.
    I just pushed 0.7.4 out so should show up soon. I tested the server on latest stable ubuntu running latest node.jsjsjs $and$ $npm$ $and$ $it$ $now$ $works$ $with$ $them$ $as$ $well$. $Other$ $changes$ $are$ $support$ $for$ $banshee$ $music$ $player$.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. #168  
    Just updated server/client 0.7.4 and it seems the previously reported crash is still valid.
    When entering something into the search field and pushing "Return" on the on-screen keyboard, hc-server crashes like this:
    Code:
    Genre: Soundtrack,MUSICBRAINZ_ALBUMARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Date: 2010-12-07,AlbumArtistSort: Daft Punk,Title: TRON: Legacy (End Titles),MUSICBRAINZ_ALBUMID: db425753-965f-4881-955b-8cd3ef65d1e6,AlbumArtist: Daft Punk,Album: TRON: Legacy,MUSICBRAINZ_ARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Artist: Daft Punk,MUSICBRAINZ_TRACKID: dec7f17f-0399-40cf-ab47-b0d1ea6a6767,ArtistSort: Daft Punk,Track: 21,Pos: 20,Id: 85,file: Daft Punk/TRON: Legacy/22 - Daft Punk - TRON: Legacy - Finale.flac,Last-Modified: 2011-02-03T02:26:14Z,Time: 263,Genre: Soundtrack,MUSICBRAINZ_ALBUMARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Date: 2010-12-07,AlbumArtistSort: Daft Punk,Title: Finale,MUSICBRAINZ_ALBUMID: db425753-965f-4881-955b-8cd3ef65d1e6,AlbumArtist: Daft Punk,Album: TRON: Legacy,MUSICBRAINZ_ARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Artist: Daft Punk,MUSICBRAINZ_TRACKID: 101c3d11-4f80-45be-bf69-1cba778438c1,ArtistSort: Daft Punk,Track: 22,Pos: 21,Id: 86,OK
    
    /home/elias/node_modules/hc-server/lib/app/mpd.jsjsjs:$59$
                              $console$.$log$(&$quot$;$Got$ $mpd$ $error$: &$quot$; + $inspect$($error$.$toString$()));    
                                         ^
    $ReferenceError$: $inspect$ $is$ $not$ $defined$
        $at$ [$object$ $Object$].&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$app$/$mpd$.$js$:$59$:$38$)
        $at$ [$object$ $Object$].$emit$ ($events$.$js$:$67$:$17$)
        $at$ /$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$61$:$9$
        $at$ $Socket$.&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$294$:$6$)
        $at$ $Socket$.$emit$ ($events$.$js$:$67$:$17$)
        $at$ $TCP$.$onread$ ($net$.$js$:$327$:$14$)
  9. #169  
    Quote Originally Posted by eliasp View Post
    Just updated server/client 0.7.4 and it seems the previously reported crash is still valid.
    When entering something into the search field and pushing "Return" on the on-screen keyboard, hc-server crashes like this:
    Code:
    Genre: Soundtrack,MUSICBRAINZ_ALBUMARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Date: 2010-12-07,AlbumArtistSort: Daft Punk,Title: TRON: Legacy (End Titles),MUSICBRAINZ_ALBUMID: db425753-965f-4881-955b-8cd3ef65d1e6,AlbumArtist: Daft Punk,Album: TRON: Legacy,MUSICBRAINZ_ARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Artist: Daft Punk,MUSICBRAINZ_TRACKID: dec7f17f-0399-40cf-ab47-b0d1ea6a6767,ArtistSort: Daft Punk,Track: 21,Pos: 20,Id: 85,file: Daft Punk/TRON: Legacy/22 - Daft Punk - TRON: Legacy - Finale.flac,Last-Modified: 2011-02-03T02:26:14Z,Time: 263,Genre: Soundtrack,MUSICBRAINZ_ALBUMARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Date: 2010-12-07,AlbumArtistSort: Daft Punk,Title: Finale,MUSICBRAINZ_ALBUMID: db425753-965f-4881-955b-8cd3ef65d1e6,AlbumArtist: Daft Punk,Album: TRON: Legacy,MUSICBRAINZ_ARTISTID: 056e4f3e-d505-4dad-8ec1-d04f521cbb56,Artist: Daft Punk,MUSICBRAINZ_TRACKID: 101c3d11-4f80-45be-bf69-1cba778438c1,ArtistSort: Daft Punk,Track: 22,Pos: 21,Id: 86,OK
    
    /home/elias/node_modules/hc-server/lib/app/mpd.jsjsjs:$59$
                              $console$.$log$(&$quot$;$Got$ $mpd$ $error$: &$quot$; + $inspect$($error$.$toString$()));    
                                         ^
    $ReferenceError$: $inspect$ $is$ $not$ $defined$
        $at$ [$object$ $Object$].&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$app$/$mpd$.$js$:$59$:$38$)
        $at$ [$object$ $Object$].$emit$ ($events$.$js$:$67$:$17$)
        $at$ /$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$61$:$9$
        $at$ $Socket$.&$lt$;$anonymous$&$gt$; (/$home$/$elias$/$node_modules$/$hc$-$server$/$lib$/$misc$/$mpd$-$pre$-$release$/$lib$/$mpd$.$js$:$294$:$6$)
        $at$ $Socket$.$emit$ ($events$.$js$:$67$:$17$)
        $at$ $TCP$.$onread$ ($net$.$js$:$327$:$14$)
    This is actually a little strange... was able to reproduce it 2 times and now can't get it crashing anymore.
  10.    #170  
    Quote Originally Posted by eliasp View Post
    This is actually a little strange... was able to reproduce it 2 times and now can't get it crashing anymore.
    Sorry I missed that report, well I will see if I can make it happen, might be bug in node mpd module.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #171  
    Hmn itunes mac latest version of app:

    Rewind to beginning of song works. Would like a scrubber bar inside the song if possible as often I am rewinding only a few minutes..

    Seems to have a very hard time registering taps now. Took off sensitivity patch and still not registering.
  12.    #172  
    Quote Originally Posted by bluenote View Post
    Hmn itunes mac latest version of app:

    Rewind to beginning of song works. Would like a scrubber bar inside the song if possible as often I am rewinding only a few minutes..

    Seems to have a very hard time registering taps now. Took off sensitivity patch and still not registering.
    App should not have anything to do with registering the taps.

    Hmm the rewind and forward should only seek 10sec per tap, are you saying that rewind on itunes skips to the beginning of the song, if yes then I need ti check if there is a bug.

    EDIT: and about the scrubber bar you might want to try tapping the currently playing song name in 0.7.5 version
    Last edited by sconix; 12/01/2011 at 10:28 AM.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  13. #173  
    Quote Originally Posted by sconix View Post
    App should not have anything to do with registering the taps.

    Hmm the rewind and forward should only seek 10sec per tap, are you saying that rewind on itunes skips to the beginning of the song, if yes then I need ti check if there is a bug.
    I ran EPR, uninstalled all patches and re-installed. Seems to now work 10sec per tap.
    Would it be possible to see on the device how many seconds we are into a song?

    Also, seems to be slightly better at not coming back online. I went into another app on the pad and came back and was able to FF even though said offline (it then turned to online after I pressed it). It also doesn't kick me off even though I am typing in mac.

    I will now test with mac display off and report back.

    edit: also installed new patch system control optimization, not sure if that will have any effect on performance.

    ps GREAT WORK
  14.    #174  
    Quote Originally Posted by bluenote View Post
    I ran EPR, uninstalled all patches and re-installed. Seems to now work 10sec per tap.
    Would it be possible to see on the device how many seconds we are into a song?

    Also, seems to be slightly better at not coming back online. I went into another app on the pad and came back and was able to FF even though said offline (it then turned to online after I pressed it). It also doesn't kick me off even though I am typing in mac.

    I will now test with mac display off and report back.

    edit: also installed new patch system control optimization, not sure if that will have any effect on performance.

    ps GREAT WORK
    In 0.7.5 the seek bar will at least show you how far in the song you are, and you can see the length of the song in play queue / current playlist. There seems to be some weird problem with the web request and device sleep. The app will starts to receive empty response messages after that. It might be that the requests made during sleeping are somehow processes after device wakes and it causes a problem that HC will receive weird information for a while. Tapping the controller should / might help. I will need to look into this that why Enyo is doing stupid things like that and can I go around that.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  15. #175  
    Quote Originally Posted by sconix View Post
    In 0.7.5 the seek bar will at least show you how far in the song you are, and you can see the length of the song in play queue / current playlist. There seems to be some weird problem with the web request and device sleep. The app will starts to receive empty response messages after that. It might be that the requests made during sleeping are somehow processes after device wakes and it causes a problem that HC will receive weird information for a while. Tapping the controller should / might help. I will need to look into this that why Enyo is doing stupid things like that and can I go around that.
    thanks mac display sleep still disconndcts "the child' In 0.7.4
  16.    #176  
    Quote Originally Posted by eliasp View Post
    This is actually a little strange... was able to reproduce it 2 times and now can't get it crashing anymore.
    Found this bug, it will be fixed in 0.7.5. Also 0.7.5 fixes lots of small interface problems such as the list view not updating right a way or the list being scrolled to a wrong position when changing list view. Also adds progress bar seek when playing. And lots of other small enhancements.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  17.    #177  
    The 0.7.5 version should show up soon in the feed and again remember update the server as well. Mainly a bug fix release for music player applications, but also brings the seek bar. The music player features are now set until 1.0.0 release, only usage tweaks / bug fixes.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  18. #178  
    Quote Originally Posted by sconix View Post
    The 0.7.5 version should show up soon in the feed and again remember update the server as well. Mainly a bug fix release for music player applications, but also brings the seek bar. The music player features are now set until 1.0.0 release, only usage tweaks / bug fixes.
    Don't see the seek bar in itunes.
    Command executions seems much slower than before, if it happens.
  19. #179  
    Running now 0.7.5 (server/client) on TP, using nodejs 0.6.3 and mpd 0.16.5.

    It is not possible to add a track of the search result list to the playlist by using "Play Song Now".
    The resulting output of hc-server is:
    Code:
    Executing mpd command: library/select
    Executing mpd command: playqueue/list
    Got mpd error: Got invalid hello msg from mpd: OK
    Using "Add Song To Queue" works.

    Further issues:
    • The seek bar is not visible. When implementing/fixing the seek bar, pay attention to playback of streams where a seekbar cannot be provided, so the seekbar should be shown/hidden depending on the type of played track.
    • When having a large playlist, it is very cumbersome to clear it. It would be nice to have something like Remove all tracks from queue or Clear queue


    Thanks a lot for all your work - HC is definitely now my favourite app on the TP.
  20. #180  
    I saw in itunes play song now but did not see add song to queue.
    edit: agreed this is a top app, it goes beyond the devices to affect our living space.
Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions