Page 5 of 16 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 317
Like Tree1Likes
  1. ght
    ght is offline
    ght's Avatar
    Posts
    772 Posts
    Global Posts
    886 Global Posts
    #81  
    Perfect solution in my opinion. Now, about that keyboard brightness...

    What's the highest brightness folks feel they need? Remember, higher brightness = lower battery life, so don't over estimate.

    My personal need does not exceed 25 for keyboard brightness. I'd appreciate others weighing in so we can establish a maximum limit.
  2. bdGDL08's Avatar
    Posts
    151 Posts
    Global Posts
    246 Global Posts
    #82  
    I can see fit up to maybe 50, but I personally don't need over 25.
    Andrew - Sprint Palm Pre, webOS 2.1
  3. #83  
    Sconix,

    Can you maybe add the Tap-Hold New Card to the new message button (if I am not selecting an existing thread in conversations)? Be nice to have the option there as well.

    Thanks, for all the hard work and support.

    CaliMark
    Mark Reed
  4.    #84  
    Quote Originally Posted by CaliMark View Post
    Sconix,

    Can you maybe add the Tap-Hold New Card to the new message button (if I am not selecting an existing thread in conversations)? Be nice to have the option there as well.

    Thanks, for all the hard work and support.

    CaliMark
    Mark Reed
    Not sure if its possible, if it is then I add it at some point.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  5.    #85  
    Quote Originally Posted by GHT View Post
    Perfect solution in my opinion. Now, about that keyboard brightness...

    What's the highest brightness folks feel they need? Remember, higher brightness = lower battery life, so don't over estimate.

    My personal need does not exceed 25 for keyboard brightness. I'd appreciate others weighing in so we can establish a maximum limit.
    Quote Originally Posted by bdgdl08 View Post
    I can see fit up to maybe 50, but I personally don't need over 25.
    I have though about setting it even fixed to 50 or something. But for now its inverted between 25-75. Since this way it gets least amount of resistance from the users from my earlier encounters with this issue. I too think that any number between 25-50 would be sufficient for all cases. Since you only need the light when its dark and at least with 50 it always shows.

    The reason why I am for now using the inverted is just to keep most users happy, if it were up to me I would set it to 50. But its not big deal for me to have it the way as it is since the effect of keyboard brightness for battery life is next to none, unless you keep keyboard open all the time.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #86  
    Great patch! At first I thought I would not need the new card in email function, but I tried that and was like wow! Now I am like how could I function without it.

    -- Sent from my Palm Pre using Forums
    Last edited by mamouton; 03/30/2011 at 06:32 AM.
  7. #87  
    first I would like to say thank you for this patch, awesome work.
    I just did update to it what was the update about?
    also where do I go to set the keyboard function you talk about? Also is it possible to make this patch like an app so we can set all the functions the we want?
  8.    #88  
    Quote Originally Posted by joek71 View Post
    first I would like to say thank you for this patch, awesome work.
    I just did update to it what was the update about?
    also where do I go to set the keyboard function you talk about? Also is it possible to make this patch like an app so we can set all the functions the we want?
    Wiki has a changelog, see the first post. It also tells all the things you need to know.

    And for this patch there wont be any configuration options if you are referring to that by setting all functions, but I do have plans to start working on Tweak app at some point that could be used to configure some things added by the patches. But this is somewhere in the future.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  9. #89  
    Another great patch, many thanks for constantly expanding the possibility on these little devices and on our beloved WebOS.

    For the brightness setting, like a few others has mentioned, me too, am happy with it fixed at 25 and I normally have the keyboard stays open while messaging, email and searching.
  10. #90  
    Thanks for the heads up, is there anyway to get rid of the lag with a patch. Looking forward to more great things from you.
  11.    #91  
    Quote Originally Posted by joek71 View Post
    Thanks for the heads up, is there anyway to get rid of the lag with a patch. Looking forward to more great things from you.
    What lag you mean? I haven't noticed anything nor in my pre- nor pre2.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  12. #92  
    lag like apps hang for few seconds, also when gtalk or sms , when i write and press send it like takes few seconds to appear in the convo, maybe you can do something about this if not no big deal. Love the Patch!!!!!!
  13. #93  
    Quote Originally Posted by joek71 View Post
    lag like apps hang for few seconds, also when gtalk or sms , when i write and press send it like takes few seconds to appear in the convo, maybe you can do something about this if not no big deal. Love the Patch!!!!!!
    Sounds like normal lag people experience with 2.1 unrelated to the patch. Especially with the Pre-. You might want to look into your kernel & compcache settings.
  14. #94  
    I am for an odd reason unable to install the patch... I have the ipk log though



    Begin
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    81 17452 81 14234 0 0 8734 0 0:00:01 0:00:01 --:--:-- 23296
    100 17452 100 17452 0 0 10667 0 0:00:01 0:00:01 --:--:-- 28239
    Identify
    org.webosinternals.patches.advanced-system-behavior
    Install
    {"returnValue":true , "ticket":1, "subscribed":true}
    { "ticket":1 , "status":"STARTING" }
    { "ticket":1 , "status":"CREATE_TMP" }
    { "ticket":1 , "status":"VERIFYING" }
    { "ticket":1 , "status":"IPKG_INSTALL" }
    { "ticket":1 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-behavior.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    5 out of 5 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    2 out of 6 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.advanced-system-behavior from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-behavior.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.
    Begin
    Nothing Interesting.
    Download
    % Total % Received % Xferd Average Speed Time Time Time Current
    81 17452 81 14222 0 0 13557 0 0:00:01 0:00:01 --:--:-- 23862
    100 17452 100 17452 0 0 15995 0 0:00:01 0:00:01 --:--:-- 27354
    Identify
    org.webosinternals.patches.advanced-system-behavior
    Install
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    Mkdir-Prerm
    Nothing Interesting.
    Install-Prerm
    Nothing Interesting.
    Postinst
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.advanced-system-behavior.postinst 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    5 out of 5 hunks ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/chatview-assistant.jsjsjs.$rej$
    2 out of 6 hunks FAILED -- saving rejects to file usr/palm/applications/com.palm.app.messaging/app/controllers/compose-assistant.jsjsjs.$rej$
    Remove
    Removing package org.webosinternals.patches.advanced-system-behavior from root...
    (offline root mode: not running org.webosinternals.patches.advanced-system-behavior.prerm)
    Delete
    Nothing Interesting.
    Failed
    Nothing Interesting.


    have any ideas?
  15. #95  
    Quote Originally Posted by 7 fissurez View Post
    I am for an odd reason unable to install the patch... I have the ipk log though



    have any ideas?
    That's a conflicting patch in messaging. You have a timestamp or new card per convo patch installed?
  16. #96  
    For anyone else who is having trouble with the power-swipe feature in the web... I couldn't figure it out for the last 5 or 6 hours, but realized after reading through the thread just now that it is intended for you to power-swipe with two finger that are relatively far apart... one way to do it would be with both THUMBS (on opposite sides of the screen) while holding the phone with two hands --- What does NOT work is trying with two fingers right next to one another on the same hand.... I had been trying to power-swipe with the forefinger and middle finger of my right hand next to each other with no success. Two fingers from the same hand spread apart works fine.

    Just in case anyone else is a daft as I am feeling right now. I guess I've had a rough couple of days.

    Oakridge... this might be a decent addition to the wiki. What do you think?
  17. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #97  
    sconix....I notice that the email card that is opened when using tap and hold does not discard when an email is deleted.....I would be cleaner if that card automatically discarded when deleting an email.
  18. #98  
    Quote Originally Posted by Psychonaut View Post
    That's a conflicting patch in messaging. You have a timestamp or new card per convo patch installed?
    it may be the shift-enter to go down a line patch - I'll check.

    EDIT: oddly enough I am unable to remove the patch in preware or WOSQI

    I have also this horrible feeling that it is due to the patch having a size of about 34B when it said something like 6kb on the thread.

    lastly - I think I may have seen this before, when the pre does not download the patch file properly, but instead downloads a .patch file with a web address to the actual patch file in it.

    I think I may really need some help.

    EDIT 2: just I thought id let you guys know - anything that uses the accounts app has now fallen over and either wont start or wont even open.
    Last edited by 7 fissurez; 03/30/2011 at 04:34 PM.
  19. bdGDL08's Avatar
    Posts
    151 Posts
    Global Posts
    246 Global Posts
    #99  
    Quote Originally Posted by greenawayj View Post
    For anyone else who is having trouble with the power-swipe feature in the web... I couldn't figure it out for the last 5 or 6 hours, but realized after reading through the thread just now that it is intended for you to power-swipe with two finger that are relatively far apart... one way to do it would be with both THUMBS (on opposite sides of the screen) while holding the phone with two hands --- What does NOT work is trying with two fingers right next to one another on the same hand.... I had been trying to power-swipe with the forefinger and middle finger of my right hand next to each other with no success. Two fingers from the same hand spread apart works fine.

    Just in case anyone else is a daft as I am feeling right now. I guess I've had a rough couple of days.

    Oakridge... this might be a decent addition to the wiki. What do you think?
    I have had no problems with two fingers together... As long as the phone can regocnize that there are two fingers, it shouldn't mater how far apart they are.
  20. #100  
    Quote Originally Posted by greenawayj View Post
    For anyone else who is having trouble with the power-swipe feature in the web... I couldn't figure it out for the last 5 or 6 hours, but realized after reading through the thread just now that it is intended for you to power-swipe with two finger that are relatively far apart... one way to do it would be with both THUMBS (on opposite sides of the screen) while holding the phone with two hands --- What does NOT work is trying with two fingers right next to one another on the same hand.... I had been trying to power-swipe with the forefinger and middle finger of my right hand next to each other with no success. Two fingers from the same hand spread apart works fine.

    Just in case anyone else is a daft as I am feeling right now. I guess I've had a rough couple of days.

    Oakridge... this might be a decent addition to the wiki. What do you think?
    It's been on the wiki since the release. Actually it was on that wiki page before it was released to the public. You must be having a rough couple of days... Hope it gets better!

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
Page 5 of 16 FirstFirst 1234567891015 ... LastLast

Posting Permissions