Page 7 of 56 FirstFirst ... 2345678910111217 ... LastLast
Results 121 to 140 of 1104
Like Tree24Likes
  1. #121  
    Quote Originally Posted by smmullen View Post
    I'm trying to download MS 2 from Preware and it's just sitting there on downloading / installing. Has anyone else had this issue, or is it just me?
    Did that to me once - shut Preware, reboot phone, try it first thing in - should do it.
  2. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #122  
    Quote Originally Posted by smmullen View Post
    I'm trying to download MS 2 from Preware and it's just sitting there on downloading / installing. Has anyone else had this issue, or is it just me?
    reboot your phone and try reinstalling. I have noticed this problem....and I don't think it is specific to MS....
  3.    #123  
    I try to release 2.0.5 tomorrow which is the last testing feed release for now. Then next release should be 2.1.0 into public feed and I will be mainly fixing app side problems for that release.

    After 2.1.0 release, bug fix releases will go into public feed and at the same time I will be working on towards 2.2.0 that should have the delay configurations for triggers and for app starting perhaps as well. And maybe some new features as well. When I get something new ready I will make a release into testing feed. And most likely when 2.2.0 is ready I will move to only public feed releases for a while since I will be mostly working with other stuff and only do bug fix releases. So if there is some feature missing that you really really need then might want to bring that up now or you'll have to wait a while before I continue with feature releases
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #124  
    sconix: maybe this is covered with "delay configurations for triggers", but i would be interested to have separate enter and exit mode triggers. For example, an enter mode trigger on a particular wifi connection, and an exit mode trigger that was time of day.

    Unless this capability is already present and i'm missing it...?
  5.    #125  
    Quote Originally Posted by NickVTPre View Post
    sconix: maybe this is covered with "delay configurations for triggers", but i would be interested to have separate enter and exit mode triggers. For example, an enter mode trigger on a particular wifi connection, and an exit mode trigger that was time of day.

    Unless this capability is already present and i'm missing it...?
    This is already possible. I wont be adding support to do this in a more "obvious" way since I want to keep the core of MS as simple as possible, and don't think that having separate triggers is a very common use case anyway.

    So to do this you need 2 modes. Just make your main mode and set its close to manual only (this prevents any triggers closing the mode). And then do the the second mode that does the closing of mode. So set the triggers for the 2nd mode so that when you want the 1st mode to close. Then add MS app into this mode and tell it to close the mode itself and the 1st mode.

    Actually with the MS app you can do very complex mode structures if you need / want.

    EDIT: if I ever get into making MS 3 it most likely will have a more scripting like core which would make all sorts of things possible easily including this scenario, but this is all just couple crazy ides at the moment
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  6. #126  
    The only thing missing from perfection was screen off which we talked about before - and I'd rather see you keep generating miracles than fighting with that if it's a big deal.
  7.    #127  
    Quote Originally Posted by alacrify View Post
    The only thing missing from perfection was screen off which we talked about before - and I'd rather see you keep generating miracles than fighting with that if it's a big deal.
    Definitely still on the list to try for 2.2.0.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  8. #128  
    Quote Originally Posted by sconix View Post
    Definitely still on the list to try for 2.2.0.
    Sweet!
  9. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #129  
    I got one noobish question. I can create different modes and I've understood most of the options. However I have a simple question. How is it possible to change between modes? I don't want any triggers and I don't want apps etc. I just want to have some different profiles (for outdoors, for night, totally silent etc.) which I can manually change (without any triggers).
    I've added the advanced system menus- mode menu and I just get a "Mode Switcher Disabled" at the top left menu.
    What I am doing wrong?
  10. #130  
    Quote Originally Posted by Loiter View Post
    I got one noobish question. I can create different modes and I've understood most of the options. However I have a simple question. How is it possible to change between modes? I don't want any triggers and I don't want apps etc. I just want to have some different profiles (for outdoors, for night, totally silent etc.) which I can manually change (without any triggers).
    I've added the advanced system menus- mode menu and I just get a "Mode Switcher Disabled" at the top left menu.
    What I am doing wrong?
    Make sure you're using the 2.x version, but more importantly, do a full phone restart.
  11. #131  
    Quote Originally Posted by Loiter View Post
    How is it possible to change between modes? I don't want any triggers and I don't want apps etc.

    I've added the advanced system menus- mode menu and I just get a "Mode Switcher Disabled" at the top left menu.
    What I am doing wrong?
    First of all -- Yes, this is possible. Just set up your modes "Auto Start" and "Auto Close" settings to "Only Manually"

    Secondly, if the Mode Menu is showing Disabled, it can be for one of two reasons... #1 Mode Switcher is Disactivated. Go to main screen and be sure the toggle switch is turned to ON. #2 -- if you just installed the MS and Mode menu, maybe you might need a re-start to be sure the MS service is running and that the Mode Menu is getting the right reading regarding status and which modes you have set up.
  12. #132  
    Quote Originally Posted by alacrify View Post
    Make sure you're using the 2.x version, but more importantly, do a full phone restart.
    Also be sure to remove any previous versions of MS (1.x) and if you have the "launch ms on luna boot" patch. Someone had made a variation of that patch for webOS 2.x. It is not needed by MS 2.x any more.

    You might also make sure you update your feeds and check to see if you're running the latest version of the mode menu.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  13. #133  
    Quote Originally Posted by alacrify View Post
    Did that to me once - shut Preware, reboot phone, try it first thing in - should do it.
    Quote Originally Posted by navinag View Post
    reboot your phone and try reinstalling. I have noticed this problem....and I don't think it is specific to MS....
    Thanks to both for the idea, but sadly it didn't work. Maybe 2.0.5 will install for me tomorrow? I sure miss my modes.
  14. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #134  
    OK, I indeed had installed the 1.x version, it was the only one available in Preware. I've updated the feeds and I still can only see Mode Switcher v1.0.9.
  15.    #135  
    Quote Originally Posted by Loiter View Post
    OK, I indeed had installed the 1.x version, it was the only one available in Preware. I've updated the feeds and I still can only see Mode Switcher v1.0.9.
    As the wiki tells the MS 2.x is only available in testing feed for now. Public feed release will happen within week.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  16. #136  
    Quote Originally Posted by Loiter View Post
    OK, I indeed had installed the 1.x version, it was the only one available in Preware. I've updated the feeds and I still can only see Mode Switcher v1.0.9.
    2.0.4 is currently only in the test feeds -- and should be noted that you MUST have WebOS 2.1 if you want to use MS 2.x.

    If you don't want to install the testing feeds, Sconix has indicated in the wiki that he will release to the public feeds very soon.

    EDIT - Sconix -- you should really leave the 'softball' questions / comments for us dumb guys to answer and focus on what you do best!!! (hopefully the softball reference translates well in Finland!
    Last edited by greenawayj; 04/18/2011 at 05:05 PM. Reason: Great minds think alike!!
  17. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #137  
    Thanks guys, just installed through the test feeds. I'll be testing it now.
    A proper Finnish reference should include Formula 1 or WRC.
  18. #138  
    Feature Request:
    I would like to be able to use "after timer" as an automation "Auto Start" and "Auto Close" option for modifier modes.
  19.    #139  
    Quote Originally Posted by NickVTPre View Post
    Feature Request:
    I would like to be able to use "after timer" as an automation "Auto Start" and "Auto Close" option for modifier modes.
    I have thought about that and might add it for 2.2.0.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  20. noseph's Avatar
    Posts
    727 Posts
    Global Posts
    775 Global Posts
    #140  
    I installed ModeSwitcher 2.0.4 a few days ago, and here are a few observations.

    1. With any mode active if I open MS or edit any mode when I exit it turns off the mode that was active.

    2. Does not always turn off WiFi when the mode that turned it on exits. Default is WiFi off.

    3. I am also having some problems with a time mode but I need to play with it more to see if it is not just me (I had this working in MS 1.x)

    Sent you another donation yesterday, keep up the excellent work.
    Quidquid Latine dictum sit, altum sonatur.

    Palm III -> Palm V -> Viewsonic Pocket PC V36 -> Treo 650 -> Samsung i760 ->
    Palm Pre Plus -> Palm Pre 2 > Samsung Galaxy Nexus & HP TouchPad

    Android 4.1 - Samsung Galaxy Nexus
    CM9 Alpha 2 Official Nightly w/WebCM9 0.4 - HP TouchPad

    Twitter: @noseph47
Page 7 of 56 FirstFirst ... 2345678910111217 ... LastLast

Posting Permissions