Page 31 of 56 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 1104
Like Tree24Likes
  1. #601  
    Quote Originally Posted by sconix View Post
    Have you installed the required patches? The advanced system framework patch provides the charger and battery trigger. If disabling/activating MS does not fix the charger trigger then you have installation problem with the patch.
    i have all of your advanced - patches excluding the calendar for vzw installed. i have a pre2 doctored to 2.1.0 (not meta) i will post in the advanced - patches thread--
    -------------------------------------------------------------------
    Rob Chilcott

    Twitter @robchilcott
    pre2
    " I am only a stupid electrician after all"

    My house is a webOS house
    My pre 2, Touchpad 32g
    Wife Pixi, touchpad 32gb
    Daughter -- my old pre+
    of course my 16 year old son has and droid incredible but i think i remeber finding him on the porch
  2. #602  
    Hi Sconix,
    I did find your patch in preware ~half an hour ago and did reinstall all the advanced prefs I need beforehand- but MS does not finish getting the data for the default mode - gets stuck showing lovely circles for loooooong - any hint?
  3.    #603  
    Quote Originally Posted by stefan64 View Post
    Hi Sconix,
    I did find your patch in preware ~half an hour ago and did reinstall all the advanced prefs I need beforehand- but MS does not finish getting the data for the default mode - gets stuck showing lovely circles for loooooong - any hint?
    Most likely MS is not installed properly at least can not think anything else causing this than the included service not being able to start. If re-installing MS wont help you can always send me /var/log/messages file after trying to retrieve the settings so that I can see what the problem is.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  4. #604  
    PM sent, thanks
  5. #605  
    Quote Originally Posted by stefan64 View Post
    PM sent, thanks
    ok, I did reinitialise my Palm, reinstall preware, all ASPs I need and ModeSwitcher in the most current version. Now it works perfect for an appointment with a string matching exactly - but the wildcard bit screws up modeswitcher. If such a match happens, MS gets deactivated and does not show the custom modes anymore. The only way to get it back working is reinstalling (and loosing all custom modes). Thanks for having a look in the match routine..
    take care,
    Stefan
  6.    #606  
    Quote Originally Posted by stefan64 View Post
    ok, I did reinitialise my Palm, reinstall preware, all ASPs I need and ModeSwitcher in the most current version. Now it works perfect for an appointment with a string matching exactly - but the wildcard bit screws up modeswitcher. If such a match happens, MS gets deactivated and does not show the custom modes anymore. The only way to get it back working is reinstalling (and loosing all custom modes). Thanks for having a look in the match routine..
    take care,
    Stefan
    What do you mean by wildcard? The match text is already matched with wildcards and without case. But if there is a configuration that gets the app confused please tell me what so I can add an check for such things.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  7. #607  
    Hi sconix, just had a brief click thru the thread to see if there were any people having the same problem as me, and there are. But I didn't see a definitive fix.

    I'm running a Pre 2 with the latest version of 2.1. I just ran the webOS doctor on it over the weekend, to wipe it clean and start over (cuz of some other bugs i was having).

    One of the first apps i installed after PreWare was Mode Switcher. I've done a few full reboots before i first tried to open Mode Switcher this morning, and the error i get is:
    Unknown Service Error!
    Mode Switcher service not responding.


    Have you worked out a fix for this? What do you need from me? =)
    Australian Apple fan
    Wannabe webOS developer, Multimedia designer & UI designer

    I have some app ideas, but really need to get a better handle of how this jscript stuff works!
  8. #608  
    Quote Originally Posted by mickykitsune View Post
    Hi sconix, just had a brief click thru the thread to see if there were any people having the same problem as me, and there are. But I didn't see a definitive fix.

    I'm running a Pre 2 with the latest version of 2.1. I just ran the webOS doctor on it over the weekend, to wipe it clean and start over (cuz of some other bugs i was having).

    One of the first apps i installed after PreWare was Mode Switcher. I've done a few full reboots before i first tried to open Mode Switcher this morning, and the error i get is:
    Unknown Service Error!
    Mode Switcher service not responding.


    Have you worked out a fix for this? What do you need from me? =)
    Check the wiki (link on first page) - there are instructions for fixing that.
  9. #609  
    sconix: i have a couple of feature requests
    - MS ability to change Exhibition app. For example: at night i want the "nightstand" exhibition mode, while during work days i would like the "Agenda" mode.
    - MS ability to be activated with Just Type.

    Thanks.
    JamMasterClay likes this.
  10.    #610  
    Quote Originally Posted by NickVTPre View Post
    sconix: i have a couple of feature requests
    - MS ability to change Exhibition app. For example: at night i want the "nightstand" exhibition mode, while during work days i would like the "Agenda" mode.
    - MS ability to be activated with Just Type.

    Thanks.
    Exhibition can not be controlled any way at the moment, if it would, MS would have support.

    Do you mean activating modes or MS or both through Just Type? I think this is doable and can see it beneficial for those that use just type a lot.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  11. #611  
    Quote Originally Posted by sconix View Post
    ...Do you mean activating modes or MS or both through Just Type? I think this is doable and can see it beneficial for those that use just type a lot.
    I think having a way to use Just Type to activate/deactivate MS would be great. There are more than enough ways to get modes to start/stop now.

    After updating MS (which disables the service until the user starts it) using Just Type to type: Enable MS or MS Start or Start MS/ Disable MS or MS Stop or Stop MS... something short and simple to activate/deactivate MS service would be handy instead of having to open the app and enable it.

    Would be quicker imo (at least for me).

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  12. #612  
    Quote Originally Posted by sconix View Post
    Exhibition can not be controlled any way at the moment, if it would, MS would have support.

    Do you mean activating modes or MS or both through Just Type? I think this is doable and can see it beneficial for those that use just type a lot.
    I guess i mean for both. I do use the Mode menu, but find it a bit laggy at times.

    As for exhibition, there is a config file with the exhibition modes in it, though i'm not sure what can be done by editing it. If i have time i'll try to dig it up and send the location your way.
  13. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #613  
    Is there a way for having MS switching the screen completely off wheb on TouchStone?
    I had it configured so for my car mode in MS 1.x under WebOS 1.4.5, and I really miss it because the Exhibition screen disturbs me while driving, what is not ideal for security purposes.
    (even with data off, I can't prevent calendar or tasks reminders to pop up, for example)
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  14. #614  
    Quote Originally Posted by Kratus View Post
    Is there a way for having MS switching the screen completely off wheb on TouchStone?
    I had it configured so for my car mode in MS 1.x under WebOS 1.4.5, and I really miss it because the Exhibition screen disturbs me while driving, what is not ideal for security purposes.
    (even with data off, I can't prevent calendar or tasks reminders to pop up, for example)
    You can turn off reminders, and download "Nightstand" to blank the Exhibition screen, but there is no way to turn it off completely without physically pushing the power button (which is what I do at night right before bed). Sconix has said he will add screen off when it's possible
  15. #615  
    Quote Originally Posted by Kratus View Post
    Is there a way for having MS switching the screen completely off wheb on TouchStone?
    I had it configured so for my car mode in MS 1.x under WebOS 1.4.5, and I really miss it because the Exhibition screen disturbs me while driving, what is not ideal for security purposes.
    (even with data off, I can't prevent calendar or tasks reminders to pop up, for example)
    If you're wanting to turn the screen completely off because of Exhibition mode starting, just set the screen timeout to "never" and then exhibition mode never starts when on the TS.

    If you're wanting the screen off to have it off completely and to not have exhibition mode running, then there are not many options (right now).

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  16. Kratus's Avatar
    Posts
    522 Posts
    Global Posts
    536 Global Posts
    #616  
    Quote Originally Posted by oakridge outdoors View Post
    If you're wanting the screen off to have it off completely and to not have exhibition mode running, then there are not many options (right now).
    That's what I want.
    Can I have any hope?
    "I disapprove of what you say, but I will defend to the death your right to say it".
    Voltaire, french writer and Philosopher, 1694-1778

    French translator of UberCalendar, sconix's advanced patches, Twithibition, AuctionMate, Communities, Headlines 2, OrganizeMe!, Homebrew Google Maps, and many other webOS apps.
  17. #617  
    Quote Originally Posted by Kratus View Post
    That's what I want.
    Can I have any hope?
    What alacrify said in post #614 is your best bet (and apparently people's only option at the moment. I have not heard anything different elsewhere yet).

    I just manually press the power button after it has entered exhibition mode if I want the screen off.

    For more information on Sconix's (@therealsconix/@modeswitcher) webOS collective work... visit here.

    "Those convinced against their will are of the same opinion still." - Dale Carnegie
  18.    #618  
    Quote Originally Posted by Kratus View Post
    That's what I want.
    Can I have any hope?
    The only way to turn of the screen that I have found did cause unwanted behavior (such as screen not always waking up via power button etc.) so at the moment there is no hope. I am hoping that exhibition was just quick addition to webOS 2.x and they did not have time to add all the stuff such as API for controlling it and that it will be there in future WebOS versions.

    So for now just use the power button.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.
  19. #619  
    Hey Sconix --

    I'm wondering if you (or others) have been using the charger trigger orientation recently. I have actually only ever used the "Any" orientation setting for my Overnight (normal) mode, but I recently have been working late some nights and I'd rather my Pre2 not go into overnight mode when until I am actually going to sleep, so I figured I would change the overnight mode to be triggered only in a certain orientation (up). I did change the trigger, but no orientation seems to work -- it never goes into overnight mode (I have tried all four possibilities).... I can run some more detailed tests and send you the logs, but I figured I'd ask first to see if you or others are successfully using the TS trigger (with orientation set). Changing the orientation back to "Any" always fixes the issue.

    Best,

    JG
  20.    #620  
    Quote Originally Posted by greenawayj View Post
    Hey Sconix --

    I'm wondering if you (or others) have been using the charger trigger orientation recently. I have actually only ever used the "Any" orientation setting for my Overnight (normal) mode, but I recently have been working late some nights and I'd rather my Pre2 not go into overnight mode when until I am actually going to sleep, so I figured I would change the overnight mode to be triggered only in a certain orientation (up). I did change the trigger, but no orientation seems to work -- it never goes into overnight mode (I have tried all four possibilities).... I can run some more detailed tests and send you the logs, but I figured I'd ask first to see if you or others are successfully using the TS trigger (with orientation set). Changing the orientation back to "Any" always fixes the issue.

    Best,

    JG
    The angle of TS is not enough to determine the orientation of the phone (since I can not easily access the raw data so that I could determine the orientation more losely I have to rely on the orientation query offered by WebOS) so you need to place the phone in the correct orientation just before placing it in the TS (i.e. when the phone is still in vertical position) then the orientation will be detected. It takes bit of practice but when you know how to do it its not any harder than just placing the phone normally.
    Developer of Mode Switcher app & Advanced System Menus / System Prefs / Launcher Configuration patches
    - If you like my app or the patches and wish to donate, then use this link. Even small donations are appreciated and will motivate the further development of the Mode Switcher and my patches. For list of all my WebOS related work see here.

Posting Permissions